Jaguar F-Pace Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,617 Posts
Discussion Starter · #1 ·
I took my F-Pace in this morning for repair work to the lining of the passenger side rear wheel well. The service tech mentioned another service notice that he wanted to do on my car while I was there. He called it "a USB thing." I was so sleepy, I didn't ask. What is the USB thing? I haven't noticed anything wrong with my car.
 

·
Registered
Joined
·
589 Posts
There was a Topix notice about a small range of VINs with an out of spec internal USB cable or module if I remember correctly...
 

·
Registered
Joined
·
165 Posts
I had my 16K service performed recently and they included a few other service actions. I didn't notice any difference before nor after they were performed.

K414PSIM CARD ACTIVATION

K434MIL LAMP ILLUMINATED P025C-11 DTC

K445COOLANT LEVEL CHECK

K440FRONT LOWER CONTROL ARM CROSS AXIS GAITER DAMAGE

K452TRACK ROD END TORQUE

K455USB 2.0 CABLE INCORRECT SPECIFICATION
 

·
Registered
Joined
·
225 Posts
What TLockhart said...the USB connection doesn't always work properly for the VINs mentioned. I can attest to that. I usually plug my phone in via the USB and very often:


1 - constant noise for plugging in and out even though the phone is plugged in
2 - ICTP will freeze screen when playing music through phone (happens 33% of the time)
3 - USB connection overrides Bluetooth but then crashes or freezes and lose phone as source of media


Can't wait to get it fixed!
 

·
Registered
Joined
·
95 Posts
What TLockhart said...the USB connection doesn't always work properly for the VINs mentioned. I can attest to that. I usually plug my phone in via the USB and very often:


1 - constant noise for plugging in and out even though the phone is plugged in
2 - ICTP will freeze screen when playing music through phone (happens 33% of the time)
3 - USB connection overrides Bluetooth but then crashes or freezes and lose phone as source of media


Can't wait to get it fixed!
OMG yes, i've been wanting to murder my ITCP because of this lately. Its interesting that it didn't start off this way, but has slowly degraded over time. Today, on a 3 hour drive to CT, I couldn't play music through the USB cable (and I switched the cables and the outlets), as it would freeze show up, disconnect, and generally try and make me angry.

Another oddity, and I captured a video of it, sounded like I was getting interference via bluetooth. So i switched to XM, had the same interference, and got the same interference when the backing up and the alerts went off.

I couldn't record a video while playing bluetooth cause the phone killed the audio, but same thing.

https://www.dropbox.com/s/pqf1lpdob6ro56a/IMG_1184.MOV.mov?dl=0
https://www.dropbox.com/s/l2oq8s5qbtv1o3v/IMG_1185.MOV.mov?dl=0

Went in for lunch, came back out and no more interference. Still same problems with the phone.

I'll go in and try and get the USB replaced and hopefully that will fix things for me.
 
1 - 6 of 6 Posts
Top