Jaguar F-Pace Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have had my F Pace for almost 2 years, but a year ago I started having
a problem where all the vehicle control systems would shut down and a load of warning messages appeared (ABS fault, AEB unavailable, power steering assistance reduced, vehicle stability control unavailable etc.). It is like driving a 19u0s car when it happens. Turn off ignition, then restart a few minutes later and the problem is resolved. No pattern as to when it occurs, though it has been more frequent in the recent hot weather. 2 dealerships have looked at it and have come up with no answers. Anyone seen a similar problem?
 

·
Registered
Joined
·
403 Posts
I have had my F Pace for almost 2 years, but a year ago I started having
a problem where all the vehicle control systems would shut down and a load of warning messages appeared (ABS fault, AEB unavailable, power steering assistance reduced, vehicle stability control unavailable etc.). It is like driving a 19u0s car when it happens. Turn off ignition, then restart a few minutes later and the problem is resolved. No pattern as to when it occurs, though it has been more frequent in the recent hot weather. 2 dealerships have looked at it and have come up with no answers. Anyone seen a similar problem?
Not in my F-Pace, but in my Audi A3 -- apparently the electrical load demands on the battery were incredibly high, and when the battery aged to a certain point, it could have moments where...something...dropped below a needed voltage level, which would cause the car to throw a bunch of codes and shut down systems in self preservation. The fix was to replace the battery (at about 2.5 years into owning the car, under warranty) and the problem didn't recur. If you have a bad battery, maybe one that's fluctuating in how much juice it's putting out, possibly your F-Pace is behaving the same way?

Just a guess.
 

·
Registered
Joined
·
1,471 Posts
only in my 2004 Jaguar VDP but it was also accompanied by limp mode and after much testing and trial and error I found previous owner had spilled stuff in center console so one of connections was gummed up and not making good connection. Also agree with @Hoopics on low/faulty battery
 

·
Registered
Joined
·
1,471 Posts
Batteries start cars they don't run them. Alternators run cars. To the OP has your vehicle had the latest ECU updates?
but the battery runs all the computers that send the messages and shut down the systems
 
  • Like
Reactions: myjaguar

·
Registered
Joined
·
1,580 Posts
Or a intermittent bad ground connection somewhere....
 
  • Like
Reactions: VZX-CO and Cat Lady

·
Registered
Joined
·
3 Posts
My f pace is also 2 years old this month actually. I have come across the exact same problem. All those errors plus more slowly pop up in order on the dash and just cycle the whole drive. It is very scary seeing every safety system in thre car say it's not working.

I JUST had this diagnosed as a bad wheel sensor... i didn't ask many follow questions but that's what they said. The part is currently enroute and I'll update this posts after the fix. I will admit i am skeptical as this issue has the potential to be way more serious than a sensor.
 

·
F Pace Expert
Joined
·
2,561 Posts
These problems really sound like loose/bad ground as already pointed out.
 

·
Registered
Joined
·
1,471 Posts
These problems really sound like loose/bad ground as already pointed out.
unless you have owned previous Jaguar's >:)
 

·
Registered
Joined
·
3 Posts
My f pace is also 2 years old this month actually. I have come across the exact same problem. All those errors plus more slowly pop up in order on the dash and just cycle the whole drive. It is very scary seeing every safety system in thre car say it's not working.

I JUST had this diagnosed as a bad wheel sensor... i didn't ask many follow questions but that's what they said. The part is currently enroute and I'll update this posts after the fix. I will admit i am skeptical as this issue has the potential to be way more serious than a sensor.
Yep, new wheel sensor fixed all the issues. Took about 2 days to diagnose and 2 days to fix. The dealership couldn't recreate the issue at first but we showed them the video of the faults.

They needed the car for 2 days and had to put 2 cycles through the computer (they explained the car needs to run 17 miles for a full cycle of its systems for all errors to be logged) before the error came back to where they could log the it as a wheel sensor. They at first pushed back saying they can't fnd it, but with the video we had of the issue we insisted they fix it.

It's been 3 days and about 100 miles so far it seems fixed.

The network of dealerships, atleast here in arizona, are very bad at diagnosing these issues on the f-pace. I don't know if it's cause the car is a newer model and the issues aren't common or just a lack of experience working on the f paces in general but we find if we don't have video, and audio evidence, the service departments tend to have issues recreating the problems.
 

·
Registered
Joined
·
4,870 Posts
but we find if we don't have video, and audio evidence, the service departments tend to have issues recreating the problems.

GREAT Report , @F pace !!!
And also , GREAT advice to share , on having the proper "evidence" to give to ones
service department , to HELP them along their way in diagnosing a problem !!!


Many members on here have already found out ,
that some Service Departments NEED all the HELP they can get !!!;)
 

·
Registered
Joined
·
1,580 Posts
The network of dealerships, atleast here in arizona, are very bad at diagnosing these issues on the f-pace. I don't know if it's cause the car is a newer model and the issues aren't common or just a lack of experience working on the f paces in general but we find if we don't have video, and audio evidence, the service departments tend to have issues recreating the problems.

I had to point out to my dealership that my Cam positioning sensor was weeping oil at the annual service... If I didn't I doubt if they would have even removed the top engine cover to even see that area. With that pointed out, they did replace it under warranty...
I went over the engine with a bright light with the cover off looking for any issues before it went in when I noticed it weeping.. not really leaking, but a definite oil stain running down the front of the engine over the 1st 10K miles. As an added bonus, they changed the oil at 10K even though my 1st normal change is at 20K. They assured me they would still change it at 20K also under warranty.....
 

·
Registered
Joined
·
1 Posts
I have had my F Pace for almost 2 years, but a year ago I started having
a problem where all the vehicle control systems would shut down and a load of warning messages appeared (ABS fault, AEB unavailable, power steering assistance reduced, vehicle stability control unavailable etc.). It is like driving a 19u0s car when it happens. Turn off ignition, then restart a few minutes later and the problem is resolved. No pattern as to when it occurs, though it has been more frequent in the recent hot weather. 2 dealerships have looked at it and have come up with no answers. Anyone seen a similar problem?
hello,
How the issue was solved?..
Have the same
 

·
Registered
Joined
·
1 Posts
I have this same problem with my 2016 F Pace. The first time it was at the dealers for six weeks whilst they tore it apart without finding the cause.Now it just happened again. Switched engine off,waited five minutes and restarted which cured the problem. Wondering how often I'm going to experience this.
 
1 - 16 of 16 Posts
Top