Jaguar F-Pace Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 2017 F-Pace S and have noticed recently that the center console startup occasionally takes much longer to boot up to the entertainment system. If I put it in reverse the rear cam comes on but stays on after I put the car in drive for up to a minute while the system boots. It doesn't happen every time - maybe one in 10. I am worried this may be the start of a worsening condition. I still have CPO warranty coverage but stealership says it would not be covered if it is a "software issue" requiring software upgrade. They will charge me $225 just to find out. Anyone else experienced this?
 

·
Registered
Joined
·
92 Posts
Yes. On a cold start it’s 1 in 10 but if I’m doing errands and in and out of the car frequently, I wind up with no camera or the little no feature version of the camera and no infotainment for up to 5 minutes.
 

·
Registered
2017 F-Pace S
Joined
·
4 Posts
I have the same issue behaving exactly as ROBRT8 describes in my 2017 ICTP. It's really annoying.... and with JLR coming out Pivi Pro, i have no faith that we will get more updates for ICTP to potentially fix the issue....
 

·
Registered
Joined
·
92 Posts
I bought mine last fall, right when everyone was having the "no voice guidance" with the version that had come out in the spring. I don't remember having the "zero screen" issue prior to the latest update that did fix the voice guidance issue but "may" have caused the slow bootup.

I got a new telematics unit on warranty because the dealership said mine was dead. I've had every update that is available. Dealership has no further clue on how to fix it. Been thinking of registering a complain with the NHTSA as reverse cameras are a mandate safety item.
 

·
Registered
Joined
·
1,235 Posts
What seems to work for me is to not drive until all the screens have populated with data.
I leave it in park until then and it boots up in about 30-45 seconds. I know I'm good to go when the left dial on my instrument panel displays the audio data. That takes the longest.
That goes for plugging in your phone for CarPlay. Wait until everything is running before plugging into USB port.
The only time I've had problems has been not following this method.
This may help your situation, but with these cars, it could be anything.
 

·
Registered
Joined
·
7 Posts
I have a 2017 F-Pace S and have noticed recently that the center console startup occasionally takes much longer to boot up to the entertainment system. If I put it in reverse the rear cam comes on but stays on after I put the car in drive for up to a minute while the system boots. It doesn't happen every time - maybe one in 10. I am worried this may be the start of a worsening condition. I still have CPO warranty coverage but stealership says it would not be covered if it is a "software issue" requiring software upgrade. They will charge me $225 just to find out. Anyone else experienced this?
 

·
Registered
Joined
·
7 Posts
I have a 2017 First Edition and I have the same issue. The computer seems to take its time to boot up. It always gets there in mine but it’s certainly not fast. I was initially annoyed but have since accepted the delay. It’s has not gotten worse over the years (I picked it up 3 1/2 years ago) so I would not worry about it.
 

·
Registered
Joined
·
1 Posts
I have a 2018 F-Pace R-Sport. I have noticed the exact same set of issues in the last couple of months. Sometimes the delayed boot up can take up to 5 minutes. Have also noticed that certain features don't work for a period of time even after the system appears to have booted up. Have also noticed that the phone app has difficulty

Last night while driving, it became apparent that the system is repeatedly attempted to boot without success. We could see that the screen tried to light, but then went black again. Probably wouldn't have noticed it in the daylight.

Have an appointment at the dealer, which is as delayed as a doctor's appointment.
 
1 - 11 of 11 Posts
Top