Jaguar F-Pace Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #2 (Edited by Moderator)
Hi, recently when I reversed the display just shown some blue boxes (pls refer to the attached picture). after I switch off and restart the engine and it is ok again. anyone experienced similar issue?
 

·
Registered
Joined
·
2,064 Posts
I've never seen that one. I have seen where the reverse camera is a little slow to come up, or it overlays the sensor screen when I really want the reverse camera, but not that.
 

·
Registered
Joined
·
25 Posts
This has happened to me before. It usually occurs when I first start the car and throw it in reverse before the screen has a chance to fully boot up. Doesnt happen all the time though.
 

·
Registered
Joined
·
2,064 Posts
I've also started to see where CarPlay will overlay the reverse screen just as you are reversing and expecting it to be there. About 3 to 5 seconds later, most of the time, the reverse camera comes back, but not all the time. It's one on my list for Jag when I take the 2019 in for it's first service. Small list so far that includes this one, supporting getting the software update and noisy sunroof over big bumps.
 

·
Registered
Joined
·
85 Posts
Mine never shut down completely, but when I first got my 20d w/ ICT, My reverse camera would occasionally “lock up.” It would just show a static image from when the reverse gear was first selected. The repair for that, combined w/ the Sirius radio locking up, required re-fitting the entire unit. No problems since.
 

·
Registered
Joined
·
259 Posts
Don’t see an attachment, but I think have the same issue. 90% of the time when backing into a spot the camera will lock and disappear for a few seconds then come back. Kind of annoying but not taking it in just for that.
 

·
Registered
Joined
·
1 Posts
I have the same happen with the reverse camera on my 2019 F-pace, and only recently I had all the cameras not work. I get a message that says “Drive to activate sensors” but nothing seems to help except turning off the car and letting it sit for a while. Turning it off and immediately back on doesn’t help when it decides to dump the cameras, I’m stumped and really don’t want to take it in...ugh.
 
1 - 8 of 8 Posts
Top