Jaguar F-Pace Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Well - the tech malfunction list is not getting any shorter, even after 3 return trips to dealer. They appear to be stumped. All they have fixed thus far is the 3G service, which I did not have for 2 weeks.
- LIVE aps will not load, after creating an account with pin#, etc. The LIVE pane does not appear on the right side of the touchscreen. Dealer called Jaguar tech while I was there - they were stumped also.
- In Control Pro aps will not download from my android phone to the vehicle - touchscreen says phone is locked - it is not.
- Gesture tailgate does not work. It did on one side (sometimes), but dealer replaced the sensor on the other side - now neither side works.
- Audio system still freezes up for no reason. You can change sources and it comes back, unless I am playing a CD, in which case I have to turn the car off, get out and lock it, then re-enter and re-start the car. And nobody knows why......
I guess I could live without some of this stuff, but when you pay almost $70k for a car, you kinda want everything to work.
 

·
Registered
Joined
·
545 Posts
Very sorry for all your troubles. If these kinds of things continue over the next 6 months, no F Pace for me.
 

·
Registered
Joined
·
176 Posts
Have these issues been happening from the moment you took delivery or did they slowly develop over time? I'm curious if there was ever a point where everything did work. You should not have to make any concessions if others are enjoying their technology to the full extent.
 

·
Registered
Joined
·
474 Posts
Sorry for your troubles bud. It sure seems to me, that the problems are computer oriented. Sometimes my computers just won't work well, and you got to restart them. Sometimes, you have get rid of everything and start over to get rid of a bug. Have they discussed reinstalling the firmware? My i3 had some growing pains. There were some things that wouldn't work at first. Finally they got most of it working. I gave up on a few things. When I took it back in one and a half years later for the latest firmware, and said "you know, this or that still doesn't work", they got it all working this time. There were things I saw on the display even the service manager hadn't seen.

I think a lot of things will get cleared up with firmware updates. Personally I'm kind of glad I didn't get ICT Pro....
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
Problems were there from Day one
I will just have to push the Dealer to get a resolution from Jaguar.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6
Well - the tech malfunction list is not getting any shorter, even after 3 return trips to dealer. They appear to be stumped. All they have fixed thus far is the 3G service, which I did not have for 2 weeks.
- LIVE aps will not load, after creating an account with pin#, etc. The LIVE pane does not appear on the right side of the touchscreen. Dealer called Jaguar tech while I was there - they were stumped also.
- In Control Pro aps will not download from my android phone to the vehicle - touchscreen says phone is locked - it is not.
- Gesture tailgate does not work. It did on one side (sometimes), but dealer replaced the sensor on the other side - now neither side works.
- Audio system still freezes up for no reason. You can change sources and it comes back, unless I am playing a CD, in which case I have to turn the car off, get out and lock it, then re-enter and re-start the car. And nobody knows why......
I guess I could live without some of this stuff, but when you pay almost $70k for a car, you kinda want everything to work.
Update
Gesture Tailgate issue resolved.
Audio freeze-up - waiting on software update/patch from Jaguar.
In Control aps and LIVE apps - dealer's service dept. is stumped as is my "Encore Delivery Specialist" . Called Jaguar Customer Care yesterday and they have an option for help with In Control, but stayed on hold for one hour - nobody answered. Sent email to them via the website - we will see if anybody will help me.
 

·
F Pace Expert
Joined
·
2,563 Posts
Curious: what brand and model phone are you using? Is it updated to latest OS? Have you rebooted your phone? Have you tried deleting all the InControl apps and just starting over with one app? Do the Jaguar apps alone work with your phone/vehicle? Are you using a manufacturer provided phone cord or have you tried another phone cord? I had a problem with Pioneer Nav system until I tried a different cord then it worked fine. What was tailgate solution?
 
  • Like
Reactions: hv2gmbl and hookah

·
Registered
Joined
·
56 Posts
Well - the tech malfunction list is not getting any shorter, even after 3 return trips to dealer. They appear to be stumped. All they have fixed thus far is the 3G service, which I did not have for 2 weeks.
- LIVE aps will not load, after creating an account with pin#, etc. The LIVE pane does not appear on the right side of the touchscreen. Dealer called Jaguar tech while I was there - they were stumped also.
- In Control Pro aps will not download from my android phone to the vehicle - touchscreen says phone is locked - it is not.
- Gesture tailgate does not work. It did on one side (sometimes), but dealer replaced the sensor on the other side - now neither side works.
- Audio system still freezes up for no reason. You can change sources and it comes back, unless I am playing a CD, in which case I have to turn the car off, get out and lock it, then re-enter and re-start the car. And nobody knows why......
I guess I could live without some of this stuff, but when you pay almost $70k for a car, you kinda want everything to work.
We can't mention in every single thread ALWAYS THE SAME.
You want to be first....you have to pay the price unfortunately !
Is the price to pay for a brand new car that just arrived on the market.
So far I'm not seeing big issues at all. I was getting ready for much worse, knowing is a Jag.
Hope it will only get better.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #9
Using Blackberry Priv (running Android Lollipop). Changed the USB cord and Voila - it started working. I did notice however, that if I open another app on the phone, it disconnects from the car. Strange, but I can live with it.
Tailgate dysfunction was actually mine - read the owners manual - it says keys must be within 47" of the tailgate. So...if they are laying in the console....it won't work. Put them in my pocket and now it works every time. Duh!
Taking car back to dealer next week to have the LIVE functionality re-loaded. Hopefully that will correct that issue, leaving me only with the Siruis freeze-up, which I can live with.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #10
Update

Using Blackberry Priv (running Android Lollipop). Changed the USB cord and Voila - it started working. I did notice however, that if I open another app on the phone, it disconnects from the car. Strange, but I can live with it.
Tailgate dysfunction was actually mine - read the owners manual - it says keys must be within 47" of the tailgate. So...if they are laying in the console....it won't work. Put them in my pocket and now it works every time. Duh!
Taking car back to dealer next week to have the LIVE functionality re-loaded. Hopefully that will correct that issue, leaving me only with the Siruis freeze-up, which I can live with.
Fixed LIVE myself (after 3 trips to dealer and numerous phone calls to JLR Customer care. Deleted LIVE from SETTINGS screen and re-installed from LIVE screen, using UPDATE button.
 

·
Registered
Joined
·
122 Posts
Fixed LIVE myself (after 3 trips to dealer and numerous phone calls to JLR Customer care. Deleted LIVE from SETTINGS screen and re-installed from LIVE screen, using UPDATE button.
After "super" update just 3 of 5 LIVE apps left. To fix it I've tried to delete LIVE in SETTING. Now all LIVE apps are gone and I can't even open list of LIVE apps because ICTP says 'Live is not available'. Will visit dealer again in 2 weeks.
 

·
F Pace Expert
Joined
·
2,563 Posts
After "super" update just 3 of 5 LIVE apps left. To fix it I've tried to delete LIVE in SETTING. Now all LIVE apps are gone and I can't even open list of LIVE apps because ICTP says 'Live is not available'. Will visit dealer again in 2 weeks.
I posted this elsewhere but can't find my post so here it is again, this is from a very knowledgeable and reliable source:

The bulletin is a little confusing as it states to "delete Live" but it never tells you to re-install it.

Select the Settings icon on the vehicle touch screen, then select 'all settings', select 'Features', scroll down and select 'Live', select 'Delete Live', select 'Yes' to continue.

If the vehicle has navigation journey ETA share contacts setup, the contacts will need to be deleted. Select 'Navigation' function, select 'Settings' button, select 'Navigation Settings', select 'Edit profile', scroll down and select 'Contacts', select the 'Edit' button displayed in line with the contact screen title, Select 'Check all', select 'Delete', confirm 'delete action'.

The easiest way that we use to re-install Live is to hook up the car to a wireless network, you can do this to your home or office wireless under connectivity. Leave the ignition on for 5-15 minutes live will automatically download and you should get a message that says something like live will be installed on the next ignition cycle if you select live. Shut off the vehicle and wait about 10 minutes then turn on the ignition again and wait another 5 minutes while it installs. If it doesn't work try the procedure again. It should download on the 3G connection eventually but the car has to be on longer and will use the customers data.
 

·
Registered
Joined
·
122 Posts
I did everything mentioned above. Live apps stuck on deletion:
 
1 - 13 of 13 Posts
Top