Jaguar F-Pace Forum banner
1 - 20 of 49 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Recently install the new 3.3.0 update, and I've noticed some annoying changes.

1. The touch screen remains on long after you have cut the car off and opened the door. Music and phone calls are still on even after the car is off.

2. I noticed the Median Stereo and Sub settings are no longer available. The system didn't sound the greatest with the sub not it's horrible without it lol.

3. Car play is still cutting out

Has anyone else experienced this?
 

·
Registered
Joined
·
2,744 Posts
I also got the update, but I have't driven the car enough to notice any changes at this point.
 

·
Registered
Joined
·
1,559 Posts
Same here.. I'd say it is a little snappier and the previous version was giving us all kinds of trouble with flickering and half screens and just going black in the middle of a trip.
Famous last words, but I'm saying so far it has to be better....
 

·
Registered
Joined
·
100 Posts
Recently install the new 3.3.0 update, and I've noticed some annoying changes.

1. The touch screen remains on long after you have cut the car off and opened the door. Music and phone calls are still on even after the car is off.

2. I noticed the Median Stereo and Sub settings are no longer available. The system didn't sound the greatest with the sub not it's horrible without it lol.

3. Car play is still cutting out

Has anyone else experienced this?
1) Yes, have to lock, and like freekwonder I don't lock my car in my garage.
2) Uh-oh, I will check on this.
3) Yes, still cuts out. This is one that I was most hopeful would finally be fixed but within 30 seconds of trying it out I got that crap out and start at lowered volume bug as it has been since day one.
 

·
Registered
Joined
·
59 Posts
Recently install the new 3.3.0 update, and I've noticed some annoying changes.

1. The touch screen remains on long after you have cut the car off and opened the door. Music and phone calls are still on even after the car is off.

2. I noticed the Median Stereo and Sub settings are no longer available. The system didn't sound the greatest with the sub not it's horrible without it lol.

3. Car play is still cutting out

Has anyone else experienced this?
I really dislike 1. it is very annoying. they should add an option to have the audio cut out when the driver's door is open.
 

·
Registered
Joined
·
59 Posts
I just got the another OTA update as well after the 3.3.0 install two days ago. This one now lets you assign the disable start/stop to the diamond button on the steering wheel as Exhaust Note mentioned. I'm in the US. Best update ever!

View attachment 74769
that's awesome! I don't want to take full credit.. but I mentioned this to Jaguar over a year ago 😁 pretty cool if they listened to customer feedback!
Purple Font Screenshot Magenta Multimedia
 

·
Registered
Joined
·
11 Posts
confirmed that the 2nd update provided the new options for the customizable button, and also fixes the audio continuing to play when opening the driver door. now the audio shuts off appropriately.
Great to hear, I saw the new update this morning and let it ran when I got to work. Was hoping it would fix the audio weirdness.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #15 ·
Recently install the new 3.3.0 update, and I've noticed some annoying changes.

1. The touch screen remains on long after you have cut the car off and opened the door. Music and phone calls are still on even after the car is off.

2. I noticed the Median Stereo and Sub settings are no longer available. The system didn't sound the greatest with the sub not it's horrible without it lol.

3. Car play is still cutting out

Has anyone else experienced this?
UPDATE: so I received another notification for an update today same 3.3.0. Here is what I have noticed.after the update
My drive to work is about 13 miles takes me an hour.. the CarPlay did not cute out once.
Stereo and meridian sound options are back along with subwoofer setting's

the stereo mutes now. After the car has been shut off and you open the door.
However I did notice something odd. I don’t know which button I hit on the left of sterling will but it changed the source why the CarPlay was playing music and I could hear the XM playing at the same time.

I have an oil change Friday I’m sure the advisor will no answers but I’ll ask anyway and follow up with you guys!
 

·
Registered
2021 P 250S Charente Grey / Light Oyster
Joined
·
4 Posts
UPDATE: so I received another notification for an update today same 3.3.0. Here is what I have noticed.after the update
My drive to work is about 13 miles takes me an hour.. the CarPlay did not cute out once.
Stereo and meridian sound options are back along with subwoofer setting's

the stereo mutes now. After the car has been shut off and you open the door.
However I did notice something odd. I don’t know which button I hit on the left of sterling will but it changed the source why the CarPlay was playing music and I could hear the XM playing at the same time.

I have an oil change Friday I’m sure the advisor will no answers but I’ll ask anyway and follow up with you guys!
We have had the cutting out problem when using satellite or CarPlay since we purchased over one year ago. It’s been back to the dealer 3 times since, and the problem remains. We downloaded the update approximately one week ago. Didn’t notice any difference and Carplay still dropped. My wife mentioned that another update was pushed out today. CarPlay dropped, she switched over to satellite and both played at the same time. After she got home, she turned the Jag off, opened the door and the screen remained on for 7 minutes. I have an appointment on the 31st. This needs to get fixed. Otherwise, we‘re enjoying the Jag. I understand that JLR products can be quirky, but this is unacceptable. My Wife’s previous vehicle was a 2019 RRS. I kind of miss the old inControl system. It was slow but never had these type of problems. Incidentally, we had a 2020 Velar as a loaner the last time the dealer tried to correct our problem and that inControl system was trouble free in the week that we drove the Velar. I’ll report back with any updates. Fingers crossed.
 

·
Registered
Joined
·
1,559 Posts
We have had the cutting out problem when using satellite or CarPlay since we purchased over one year ago. It’s been back to the dealer 3 times since, and the problem remains. We downloaded the update approximately one week ago. Didn’t notice any difference and Carplay still dropped. My wife mentioned that another update was pushed out today. CarPlay dropped, she switched over to satellite and both played at the same time. After she got home, she turned the Jag off, opened the door and the screen remained on for 7 minutes. I have an appointment on the 31st. This needs to get fixed. Otherwise, we‘re enjoying the Jag. I understand that JLR products can be quirky, but this is unacceptable. My Wife’s previous vehicle was a 2019 RRS. I kind of miss the old inControl system. It was slow but never had these type of problems. Incidentally, we had a 2020 Velar as a loaner the last time the dealer tried to correct our problem and that inControl system was trouble free in the week that we drove the Velar. I’ll report back with any updates. Fingers crossed.
My 2021 was in last week for the same things + more. All the dealer did was a hard reset of the system that I could have done at home. Dealers can't really "manipulate" or "Do" anything to these systems other than re load them or reset them. Fixing issues is a 100% software issue that is out of their hands. Not so impressed with Pivi Pro so far...
 

·
Registered
2021 P 250S Charente Grey / Light Oyster
Joined
·
4 Posts
My 2021 was in last week for the same things + more. All the dealer did was a hard reset of the system that I could have done at home. Dealers can't really "manipulate" or "Do" anything to these systems other than re load them or reset them. Fixing issues is a 100% software issue that is out of their hands. Not so impressed with Pivi Pro so far...
During our last dealer trip, they did exactly as you described. Reloaded the software and performed a hard reset. It was trouble free for four days. One of the service advisors admitted there was no known fix. I wasn’t sure if it was hardware or software related so thanks for the response.
 
1 - 20 of 49 Posts
Top