Jaguar F-Pace Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·

·
Registered
Joined
·
58 Posts
I have not driven my F-Pace S today but this odd sound was being made:

https://www.dropbox.com/s/2v5xop9fpovlppp/f-pace%20odd%20sound.mp4?dl=0

Anyone have anything similar or any thoughts on what this might be?

Left a message at the dealership but often folks here know more than the dealer staff!
coming from LED lights in what i assume is the fan noise, a few threads about it here

http://www.fpaceforum.com/forum/jaguar-f-pace-general-discussion-forum/7833-am-i-hearing-things.html

and here

http://www.fpaceforum.com/forum/jaguar-f-pace-general-discussion-forum/9673-whiring-noise.html
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·

·
Registered
Joined
·
2 Posts
Anyone have anything similar or any thoughts on what this might be?

Left a message at the dealership but often folks here know more than the dealer staff![/quote]
I have the same problem. my car hasn't been started today, but it is sitting in the sun and I did open a few of the doors. but it's not going off, it's been making the sound for quite some time (over an hour since I noticed it).

I saw this on another forum:

Checked with an engine stethoscope on my 2.0D ingenium today and the high pitch whine comes from the high pressure fuel injection pump or relay close to the pump..Nothing to be concerned about and it is definitely not your LED's. The noise appears when the start button is activated without starting the engine and disappears when the button is pushed again.

actually I just walked outside and checked and it was off. then I shut the tailgate and it's back on again. I don't even have my key with me.
 

·
Registered
Joined
·
515 Posts
Anyone have anything similar or any thoughts on what this might be?

Left a message at the dealership but often folks here know more than the dealer staff!
I have the same problem. my car hasn't been started today, but it is sitting in the sun and I did open a few of the doors. but it's not going off, it's been making the sound for quite some time (over an hour since I noticed it).

I saw this on another forum:

Checked with an engine stethoscope on my 2.0D ingenium today and the high pitch whine comes from the high pressure fuel injection pump or relay close to the pump..Nothing to be concerned about and it is definitely not your LED's. The noise appears when the start button is activated without starting the engine and disappears when the button is pushed again.

actually I just walked outside and checked and it was off. then I shut the tailgate and it's back on again. I don't even have my key with me.


It will go on any time you open/shut a door, etc. even if you don't have your key but it should turn off after a few minutes. Not sure if leaving the tailgate open will keep it on longer.
 

·
Registered
Joined
·
1 Posts
It will go on any time you open/shut a door, etc. even if you don't have your key but it should turn off after a few minutes. Not sure if leaving the tailgate open will keep it on longer.
I noticed this today after not driving or otherwise messing with the vehicle for over 24 hours. No doors opened the entire time, including tailgate. Shouldn't it have stopped by now?
 

·
Registered
Joined
·
515 Posts
I noticed this today after not driving or otherwise messing with the vehicle for over 24 hours. No doors opened the entire time, including tailgate. Shouldn't it have stopped by now?
Is the FP in your garage? It should stop after about 15 minutes at the most. Test it by putting your key somewhere far from the FP and then wait about 15 minutes and see if it turns off. I have seen times when I just get close to the FP with the key and it turns on.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top