Jaguar F-Pace Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,463 Posts
Discussion Starter · #1 ·
While in reverse with camera and lines on we cannot seem to get the reverse warning sensors to chirp. Our speaker icon on the upper left has an X through it and no matter what we do we cannot get that x to turn back on. The P symbol on the lower right ins greyed out also. Is this a setting in drivers assistance or some thing? I don’t see anything anywhere that will get this activated. Thanks for any help.
2018 ITCP fully updated….
 

·
Registered
Joined
·
135 Posts
Try putting in reverse, ideally close to something that would set off the sensors.
While still in reverse use the steering wheel mounted volume control to raise the volume.
 

·
Registered
Joined
·
1,463 Posts
Discussion Starter · #3 ·
Try putting in reverse, ideally close to something that would set off the sensors.
While still in reverse use the steering wheel mounted volume control to raise the volume.
I can try that, but with an x thru the speaker I’m not sure that will do anything. Somehow we gotta get that x turned off….
 

·
Registered
Joined
·
1,163 Posts
I don't have a fix, but if the parking aid icon (P) is greyed out, it means the system is inactive, and it would follow that there is no sound.
You should be able to touch the parking aid icon to manually activate the system.
Why it is greyed out and won't activate, that's the question.
 

·
Registered
Joined
·
1,463 Posts
Discussion Starter · #5 ·
I don't have a fix, but if the parking aid icon (P) is greyed out, it means the system is inactive, and it would follow that there is no sound.
You should be able to touch the parking aid icon to manually activate the system.
Why it is greyed out and won't activate, that's the question.
Yes because in forward motion sensors work and beep and the p is illuminated. But with the reverse camera up you can neither cancel the x nor activate the p. And no beeps for a warning….A few weeks/ months ago, this worked fine. I could go to the dealer, but I don’t want them to charge me for being dumb. Didn’t find anything in the manual on this situation either….
 

·
Registered
Joined
·
135 Posts
Have you tried the process I suggested?

I had the same experience a year or two ago and could not figure it out. Nothing in the manual or online. Booked an appointment with the dealer, then the service manager called me and shared that process, which fixed it.

And it will only work with the steering wheel volume control — the volume knob won’t do it.

For the speaker being Xd out, if you take the volume down to zero on many TVs or computers, they X out the speaker icon. The Jag is the same.
Now if it doesn’t work after trying this, you may have a more serious underlying issue

Good luck
 

·
Registered
Joined
·
1,463 Posts
Discussion Starter · #7 ·
I think I "kinda" solved this. I did back up against a solid object and I did increase the volume and the rear sensors did beep appropriately. But I still could not get the X off the speaker on the display nor get the light to turn on Under the parking Icon on the rack of Icons on the display. I will bring this up on the last and final 5/60 visit later on this year....
 
1 - 7 of 7 Posts
Top