Jaguar F-Pace Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Correct me if I'm wrong but Jaguar F Pace doesn't have the option for key remote start, is this true?
I've also researched with the InControl app you can actually start the car and set the environmental temperature, is this true?
For those who start their Jaguar F Pace on a daily basis using the InControl app, is it functional and piratical / easy to use? Do you need to add a mobile chip in the car to communicate with it through the internet to remote-start it? (which would be a great feature btw).
 

·
Registered
Joined
·
2,435 Posts
I'm not aware of a way to start the car using the remote fob. The Incontrol App will start the car and with it you can set the inside climate temperature. It will also track journeys and you can lock and unlock it as well remotely as long as you have an internet connection and the car can access the mobile network that is internal. There is no chip necessary and you do not need to pay for an AT&T connection to use these features. There are threads that cover this capability and the consistency or lack of consistency with it working. From my experience it worked much better (remote start about 9 out of 10 times) before I receive the 2.5 ICTP update. Since then, my experience has been hampered a bit (only about 5 out of 10 times remote starting) however, I think that may have more to do with me running a beta of Apple's iOS 10.3 then the InControl app.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
I'm not aware of a way to start the car using the remote fob. The Incontrol App will start the car and with it you can set the inside climate temperature. It will also track journeys and you can lock and unlock it as well remotely as long as you have an internet connection and the car can access the mobile network that is internal. There is no chip necessary and you do not need to pay for an AT&T connection to use these features. There are threads that cover this capability and the consistency or lack of consistency with it working. From my experience it worked much better (remote start about 9 out of 10 times) before I receive the 2.5 ICTP update. Since then, my experience has been hampered a bit (only about 5 out of 10 times remote starting) however, I think that may have more to do with me running a beta of Apple's iOS 10.3 then the InControl app.
Running 5/10 times is just so random and a big let down.
Is it because you don't have an internal phone chip with its own dedicated internet? (I don't mind paying monthly internet connection for that for my car btw)
 

·
Registered
Joined
·
286 Posts
I have an iPhone. Works every time
 

·
Registered
Joined
·
26 Posts
I have an Iphone as well and it does work 99% time. The only time it does not work is when I dont use the car for more that 24+ hours and it goes into power save mode.
 

·
Registered
Joined
·
258 Posts
I have an Android and have not experienced any trouble with mine. It is a great feature to heat up the car in the winter and cool it down in the summer.
 

·
Registered
Joined
·
112 Posts
iPhone occasionally does remote start but never sets temperature I pick in app
 

·
Registered
Joined
·
2,435 Posts
Running 5/10 times is just so random and a big let down.
Is it because you don't have an internal phone chip with its own dedicated internet? (I don't mind paying monthly internet connection for that for my car btw)
Lauren,

There is no chip you have to pay for to get use the app. It's free and there is a 3G signal that is part of the car in control remote that is not charged.

As I mentioned, i think my issues could are the iOS 10.3 beta, but I'm not sure, both that beta and the 2.5 update were applied to around the same time. I've tried reinstalling the app on the phone with no change.

I think your success fail rate should be better if you have an iPhone, as you can see from other posters.
 

·
F Pace Expert
Joined
·
2,583 Posts
Remote app on Iphone for me is about 95%.
 

·
Registered
Joined
·
258 Posts
iPhone occasionally does remote start but never sets temperature I pick in app
The remote start temp setting works outside of the temperature settings you have in your vehicle. So if you set the remote start to 72 it will not change the temp setting you have set inside your vehicle.
 
  • Like
Reactions: MTHM

·
Registered
Joined
·
1,014 Posts
I have an Android and have not experienced any trouble with mine. It is a great feature to heat up the car in the winter and cool it down in the summer.
+1. I have android, and mine has worked every time so far.
 

·
Registered
Joined
·
68 Posts
InControl Remote start is highly useful. I used it a ton last summer to cool the car before I got to it, and I've used it a fair amount this winter to warm it in advance.

My only beef is that the app drops my username and password about once a month, and it's a pain to have to re-enter that stuff.
 

·
F Pace Expert
Joined
·
2,583 Posts
mine seems a little more reliable lately. today works first time and multiple times.
 

·
Registered
Joined
·
2,153 Posts
This has been flawless for me, and I like the way it corrects things. Yesterday, parked in the driveway at 95 degrees, went to remote start, alerted me that the vehicle was unlocked, could not start, but would I like to lock the vehicle? Yes, from the remote app, a couple of seconds later "vehicle locked" and hit the remote start. I have timed it, seems to take 10-15 seconds from PIN to hearing it roar to life.
 

·
Registered
Joined
·
265 Posts
Remote Start

I'm still getting acquainted with the "remote start" feature for our MY19, and am probably making some dumb mistakes. But, in the week or so we've owned it, it's asked for e-mail and password information several times already. I hope it doesn't keep doing this. I'm lucky I can remember my own phone number, let alone passwords for a car accessory. However, a bigger problem raised its ugly head the other day. While trying to enter the e-mail and password info, and when I thought I had done it properly, I ended up with "Mike's F-PACE" showing on my phone. It was in very bright sunlight so I didn't see this immediately, but touched the "Engine Start" button to start what I believed to be our F-PACE. The problem here, is that I believe that it actually started "mike's F-PACE" which was somewhere in and around Manhattan. The reason that I know this is that his "Journeys" also showed up on my phone. I think that I was able to shut down his car, but have no way of letting him know what happened.


One in a million??? I don't know. That was Saturday and I'll be trying to get some answers. I still think my wife's old 2011 Lincoln MKX had a much better system when all of this and more was done with the key fob.
King Fala
 
1 - 20 of 25 Posts
Top