Jaguar F-Pace Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
585 Posts
Discussion Starter · #1 · (Edited)
I'll try this again. My original question was "merged" by the gods and probably will now get lost in the minutia. If any one has an answer to this, however, it would be most appreciated.

After my recent update, I seem to have lost an ICTP Feature:-
• The touch button ribbon has changed icons e.g. navigation is different, but also presents a new mystery :
o There used to be a button (bottom right), that brought up the leaper, instead of whatever you had chosen as the home screen …. Then on the leaper screen there was an actual off button that gave you a totally blank screen
o All gone? Or what am I missing; looked at settings menus for general, home screen, screen saver etc. etc. where did it go? Anyone? I loved the simplicity of just the Leaper on the centre screen, when I put nav on the cockpit screen
 

·
Premium Member
Joined
·
1,452 Posts
Not much help but I never had that button and wasn't aware that functionality existed. I only know of the option to put the leaper on the left side of the virtual instrument cluster.
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #4 ·
I think he is talking about this button.
Bingo!!! Thanks WhiteCat. Yes that was the button. With a simple touch you could bring up the center screen with just the Leaper on it .... no other tiles or distractions ..... very minimalistic elegant when you are just driving along.

After "the update" this button is gone and I can't find a way around it, although the Leaper is still in the system as you can see when you explore "screensaver".

Anyone????
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #5 ·
Perhaps a more simple way to post this question:

After "the" update" does anyone know how to switch the touch screen off and only show the screen saver?
 

·
Premium Member
Joined
·
1,452 Posts
Perhaps a more simple way to post this question:

After "the" update" does anyone know how to switch the touch screen off and only show the screen saver?
That's so weird we never have had that button.

I think to switch it off entirely you can press and hold the physical volume button down. But that also turns off the radio and sound...
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #7 ·
Thanks for getting back JWreck. "On further review", also reading the manual more carefully, it seems this touch screen on/off button did appear in the ribbon on models that did NOT have Park Assist. i.e. it was there on the bottom right instead of the park assist icon (manual page 143). Very simple to use.

Still doesn't help me a lot, just now, as it has disappeared since "the" update. Still trying to find a simple solution ... believe it will have to do with the Screensaver settings, but haven't got anything conclusive as yet.
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #8 ·
This does not seem to be of much concern to anyone. However, for those playing around with understanding the myriad touch screen options, here's what else I've learned:

a.) yes initially, if you did not have Park Assist, there was an icon (bottom right) on the touch screen icon ribbon that allowed the touch screen to be changed to the screen saver image with one press; See manual page 143
b.) with the recent update, this icon has disappeared
c.) you can set a timer for the screensaver to come on (settings - general) automatically; this will do much the same thing, although you can't instantly control it; there are also multiple options for the actual screensaver image, including the Leaper
d.) in addition, when personalizing your home screen, you can add a widget that lets you turn off the touch screen altogether

Not quite as simple as before.
 

·
Registered
Joined
·
225 Posts
I'll probably get the update when I take her in for maintenance and will have to report back on that. I have that button currently on my ribbon...so will be interesting to see what changes.
 

·
Registered
Joined
·
2,115 Posts
Thanks for getting back JWreck. "On further review", also reading the manual more carefully, it seems this touch screen on/off button did appear in the ribbon on models that did NOT have Park Assist. i.e. it was there on the bottom right instead of the park assist icon (manual page 143). Very simple to use.

Still doesn't help me a lot, just now, as it has disappeared since "the" update. Still trying to find a simple solution ... believe it will have to do with the Screensaver settings, but haven't got anything conclusive as yet.
I do not have the driver assistance package, and I have not had the super update and I do not have that button. Never have had that button. :confused:
 

·
Registered
Joined
·
7 Posts
Have you tried adding the "screen off" tile to a custom homescreen? I don't remember the exact name, but I remember seeing it among the available widgets.
 

·
Registered
Joined
·
585 Posts
Discussion Starter · #13 ·
Have you tried adding the "screen off" tile to a custom homescreen? I don't remember the exact name, but I remember seeing it among the available widgets.
Thanks for getting back - no I was not aware of the "screen off" widget.

In the meantime we have collectively (mostly through theRamsta) come up with a simple solution:-

Nearly each screen has a "settings" button in the ribbon at the bottom. When you press that, one of the options that comes up (in everyone I've tried) is to adjust the brightness, together with a "power off" button. Press that, and you get either a blank screen, or the screensaver, depending on your setting for the screensaver. Not quite like a single press, but still pretty neat.

Thanks again for your response
 

·
Registered
Joined
·
15 Posts
Lost feature after update?

Can someone please tell me how to change the screensaver on the instrument panel cluster (between the tachometer and speedometer). I had set the "screensaver" earlier from the System Settings menu, but the car went in to fix an Auto Stop Start problem, and the workshop has done a complete reset. While I had an illustration of the leaper as my chosen option, I remember there were other options as well. Now, after the system re-set, on the System Settings menu there is simply a checkbox on the right of Screensaver. But I have no idea on how to make changes to the 'screensaver' as I had done before.


The menu is:
Language.
Time & Date.
Volume settings.
Unit of measurement: Miles or Kilometers.
Beep. [ ]
Animations. [ ]
Automatic text scrolling. [ ]
Screensaver. [ ]
Dynamic Home Menu. [ ]
Delete all personal data. [ ]
 

·
Registered
Joined
·
15 Posts
I found out. It is via the Menu button on the steering wheel. The default opens on Trip Info, but there are two arrow icons at the top and bottom which scroll through various settings options, including Vehicle Settings, Display Settings. To set what shows up in that center panel between the tach and the speedo, toggle to Display Settings and you can pick between Audio, Logo and Trip Info. I did pick the Leaper logo, but the Trip Info is quite handy I thought.

By the way:

On the main Systems Settings menu on the large ICT panel (center of dashboard), the Screensaver toggle on (tickbox) shows the leaper when the large main ICT panel is off.

The menu is:
Language.
Time & Date.
Volume settings.
Unit of measurement: Miles or Kilometers.
Beep. [ ]
Animations. [ ]
Automatic text scrolling. [ ]
Screensaver. [ ]
Dynamic Home Menu. [ ]
Delete all personal data. [ ]
Share
 
1 - 16 of 16 Posts
Top