Jaguar F-Pace Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I use an iPhone and supposedly certified Apple Lightening compatible. I noticed that the Jag Apps wouldn't open and stay connected reliably and I could hear the phone connecting and disconnecting repeatedly, while visually seeing the charge icon come on and off. I called the dealer and spoke with their electronics guru whom said its been reported frequently and to only use original apple cables.

okay, so I buy a couple at the apple store the other day and I'm still getting the same behavior. No diff. So leads me to believe there is something up with the USB connectors in the car, since (ICTP) both USB ports behave the same way.

...and I started a thread here about excessive heat on a USB thumb drive I was using to play my media from instead of the (limited) internal storage.

Now I'm thinking something else is afoot. Will obviously make a service appointment, but also curious if anyone else is having some challenges getting a reliable device connection on their autos...

thx...:|
 

·
F Pace Expert
Joined
·
2,563 Posts
I had problematic connection to my after market Pioneer head unit I put in my 4 Runner last December. Used Apple cable but ended up buying a new cable from CarToys that immediately solved all issues. Can't tell you what brand but it has the fun LED lights on cable and it solved all issues with phone connectivity immediately. So there is something very specific about cables. Not sure if applicable but tossing out there and geeks with higher pay grade in electronics can helpfully add their expertise.....
 

·
Registered
Joined
·
58 Posts
I use an iPhone and supposedly certified Apple Lightening compatible. I noticed that the Jag Apps wouldn't open and stay connected reliably and I could hear the phone connecting and disconnecting repeatedly, while visually seeing the charge icon come on and off. I called the dealer and spoke with their electronics guru whom said its been reported frequently and to only use original apple cables.

okay, so I buy a couple at the apple store the other day and I'm still getting the same behavior. No diff. So leads me to believe there is something up with the USB connectors in the car, since (ICTP) both USB ports behave the same way.

...and I started a thread here about excessive heat on a USB thumb drive I was using to play my media from instead of the (limited) internal storage.

Now I'm thinking something else is afoot. Will obviously make a service appointment, but also curious if anyone else is having some challenges getting a reliable device connection on their autos...

thx...:|
I'm getting the same issue and about 15 others with ICTP. The Phone often does not connect correctly; I've had the connect/disconnect issue you are having, selected a song using ICTP interface and it plays a different one, had the music app running but e round was the radio. The iPhone interface is e trembly buggy!
 

·
F Pace Expert
Joined
·
2,563 Posts
I'm getting the same issue and about 15 others with ICTP. The Phone often does not connect correctly; I've had the connect/disconnect issue you are having, selected a song using ICTP interface and it plays a different one, had the music app running but e round was the radio. The iPhone interface is e trembly buggy!
Curious:
- Bluetooth or cable?
- What IPhone?
- What IOS, most recent (update out today)?
- Have you looked at Jaguar ICTP support/Bluetooth connectivity web site (which was broken recently)?
 

·
Registered
Joined
·
58 Posts
Curious:
- Bluetooth or cable?
- What IPhone?
- What IOS, most recent (update out today)?
- Have you looked at Jaguar ICTP support/Bluetooth connectivity web site (which was broken recently)?
Issues is when the phone is connected by cable - Bluetooth only lets me play music from the phone, not select albums/artist/playlists, just audio with skip forward/ back. I assume this is BT limit.
The phone is an iPhone 6S with latest IOS firmware.
 

·
F Pace Expert
Joined
·
2,563 Posts
Might stop by a car electronics shop, here I'd use CarToys, and ask them for their most reliable USB cable though this is only a shot in the dark as the new Apple cable should be fine
 

·
Registered
Joined
·
1 Posts
I thought my problem was the cable based on these posts, but even the most expensive cable didn't do it. The iPhone would not charge properly nor did any USB functions work. However, a USB music stick did work.

The dealership duplicated the problem with iPhones and ultimately replaced the A/V panel (FP-Number C2D50848) which fixed the problem. The iPhone works fine now.
 
1 - 8 of 8 Posts
Top