Jaguar F-Pace Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
2,248 Posts
Discussion Starter #1
Greetings... I see several threads about ICTP issues, and some ICT mixed in, but not a thread specifically for ICT issues. I sarcastically wanted to list mine as follows:

1. None
2. None
3. None
4. None
5. None

. . . but actually have one. I have the Driver Assistance Package, and according to the manual, with said package the backup camera should include several lines:



Here is what I have:



Here are my settings:



What am I missing? How can I get those extra guidance lines? Those with ICT, what is your view?

Looking forward to your assistance on this, and please post other ICT issues on this thread...
 

·
Registered
Joined
·
434 Posts
I only see the solid yellow lines on mine, as well. Well, I should say, I have nos. 2 and 3, of the 4 items listed.
 

·
Registered
Joined
·
10 Posts
I only get the solid lines. However I did see the dotted lines when I had a loaner XF with ICT. Very nice feature. I recently discovered that by turning OFF the Parking Aid Plan View in Camera Settings I can have a full screen view with the rear camera immediately upon engaging reverse. the sensors are still active and beep at me, I just don't see the split screen. That's my preferred setting.

My bigger frustration is using the front camera. If I engage the camera while I am driving above around 10 mph the direct front view comes on and stays on, even as I slow down and come to a stop. that works for me if I remember to hit the camera button as I come down the street approaching my driveway. however if I wait to engage the camera when I am slowly entering my garage, I immediately get the split camera view giving me left and right at an angle. I don't understand the utility of that split camera view, and I wish I could just hit the button and go directly to the front view - or better yet, automatically give me a front camera view whenever I have slowed to a parking speed while in Drive. anyone suggestions?
 

·
Registered
Joined
·
2,106 Posts
theweeb,

I have a 2016 XE right now with the ICT system since my F-Pace is in the shop. Those are the only lines I see when backing up in that vehicle. I would assume they are the same.
 

·
Registered
Joined
·
18 Posts
I still have a couple of MINOR issues with my ICT...

1. The ICT crashes a couple of times a month. Usually within 30 seconds of starting the car. Fortunately, the reboot only takes another 60 seconds, but it's kind of annoying.

2. Sometimes the satellite radio shows the wrong song title. If you switch to another channel and switch back, it fixes itself.

Just curious, has anyone else witnessed these?
 

·
Registered
Joined
·
216 Posts
I still have a couple of MINOR issues with my ICT...

1. The ICT crashes a couple of times a month. Usually within 30 seconds of starting the car. Fortunately, the reboot only takes another 60 seconds, but it's kind of annoying.

2. Sometimes the satellite radio shows the wrong song title. If you switch to another channel and switch back, it fixes itself.

Just curious, has anyone else witnessed these?
Yes. 1). Happens infrequently enough I haven't even complained here about it. Always within starting the car and I'd say it actually takes less than 25 seconds to reboot, just feels like a lot longer when you're starting at it waiting for it so you can change the station or something.

2). This happens fairly regularly. It will show the previous song title or just the station name. Flipping back and forth get it's to come up. Very small detail though.
 

·
Registered
Joined
·
2,248 Posts
Discussion Starter #8
1). Twice since I have owned the FP (Aug 9) so not concerned.
2). Could this be a function of the SIRUSXM and not ICT?
 

·
Registered
Joined
·
135 Posts
My 2 issues as above,

1) solid lines only on backup camera
2) presets - need to use voice command (next preset) and not steering wheel controls.

No ICT crashes or other issues

I did received an email from another FP owner who said he took his in for a software update and both issues were fixed. Haven't check with my dealer yet.


Interestingly, I had a loaner XF with ICT and it had both backup camera lines as well as preset selection (also on my Evoque which had an earlier ICT version, both worked as well)
 

·
Registered
Joined
·
376 Posts
Should these issues be added to 'The Delivery Letter'?
 

·
Registered
Joined
·
16 Posts
Resurrecting this thread... I only see the solid yellow lines when backing up. Has anyone w. ICT only option received a software update which resolves the missing dotted line when backing up? Thanks!
 

·
Registered
Joined
·
434 Posts
Resurrecting this thread... I only see the solid yellow lines when backing up. Has anyone w. ICT only option received a software update which resolves the missing dotted line when backing up? Thanks!
Mine's going in on Jan 9 for a minor fix of something else, and I brought this issue up to the service advisor on the phone today. They'll look at it then, so will keep you posted.
 

·
Registered
Joined
·
16 Posts
Mine's going in on Jan 9 for a minor fix of something else, and I brought this issue up to the service advisor on the phone today. They'll look at it then, so will keep you posted.
Ok, thanks... look forward to finding out what you hear from your SA. What minor fix is your vehicle going in for, if you don't mind sharing? Since we both have similar vehicles, wanted to check/have some baseline? I've not really driven a lot (only have 250 miles so far)... the main issue I've noticed is with the driver side rear door not closing until it's slammed shut (need to call the dealer and book an appointment).

Do you use Tysons or Bethesda or Chantilly for service? Trying to find out which dealership is a better option around NoVA... appreciate your thoughts!
 

·
Registered
Joined
·
1,831 Posts
Wow, terrible problems. I'm sure glad I have the ICTP. I have zero issues. You folks should've gotten the "pro" version.
 

·
Registered
Joined
·
5 Posts
Were you able to get your dealer to turn on the lines? Have the same problem here but the SA is claiming the extra lines are not possible. Wondering if it's something they just need to enable in Pathfinder.
 
1 - 17 of 17 Posts
Top