Jaguar F-Pace Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Am I the only one with ICT that won't keep BT connection for more than a minute?

Seems like every since my Google Pixel went from Android 7 to Android 8, I can no longer maintain either phone or audio connection.
 

·
Registered
Wealth of Knowledge
Joined
·
2,253 Posts
Am I the only one with ICT that won't keep BT connection for more than a minute?

Seems like every since my Google Pixel went from Android 7 to Android 8, I can no longer maintain either phone or audio connection.
make sure you set your BT not to go to sleep to save battery. When it does it breaks the connection.

DP
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
It works just fine with my BT headphones. Hmmm....
 

·
Registered
Joined
·
2 Posts
I can second the bluetooth settings in your phone as a cause of this problem. Have a Nexus 6P, and it turns off bluetooth broadcasting to save battery. I was having the issue of the bluetooth disconnecting in my f-pace after 30 seconds - 1 minute, while my wife's S7 was fine. Fiddled with that power setting in bluetooth settings (latest version of android), and now it works perfectly.
Hopefully this helps someone.
 

·
Registered
Joined
·
85 Posts
Many of us who use iOS have this issue...intermittent disconnect.

My F-Pace was in the shop for a week and a half over BT problems (I’ve made several posts about it).

It was returned to me today and I was told my ICTP was “missing a file” and that the file has been uploaded and it should be fine. It apparently took the folks in the UK more than a week to communicate this to my service center in Chicago, but oh well.

No problems after 20 minutes of driving, but we will see tomorrow.

I was also told an update was applied to make the screen lag less and that problem has improved. Much snappier with visibly smooth animations.
 

·
Registered
Joined
·
507 Posts
Many of us who use iOS have this issue...intermittent disconnect.

My F-Pace was in the shop for a week and a half over BT problems (I’ve made several posts about it).

It was returned to me today and I was told my ICTP was “missing a file” and that the file has been uploaded and it should be fine. It apparently took the folks in the UK more than a week to communicate this to my service center in Chicago, but oh well.

No problems after 20 minutes of driving, but we will see tomorrow.

I was also told an update was applied to make the screen lag less and that problem has improved. Much snappier with visibly smooth animations.
Do you have any details you can hare from the work order? I ask because I'm also having BT issues and I'm going in next week.

Thanks!
 

·
Registered
Joined
·
85 Posts
Do you have any details you can hare from the work order? I ask because I'm also having BT issues and I'm going in next week.

Thanks!
Okay the work order says this is an "i/pack update."

This software attempt looks to have failed twice before it installed.

It is also noted to have something to do with I PACK GAUGES VIRTUAL NOT FUNCTIONING.

I have to idea what this is all about--my instrument gauges were never an issue.

Whatever the problem was, I can confirm my Bluetooth works without issue (knocking hard on wood)!
 

·
Registered
Joined
·
507 Posts
Okay the work order says this is an "i/pack update."

This software attempt looks to have failed twice before it installed.

It is also noted to have something to do with I PACK GAUGES VIRTUAL NOT FUNCTIONING.

I have to idea what this is all about--my instrument gauges were never an issue.

Whatever the problem was, I can confirm my Bluetooth works without issue (knocking hard on wood)!
That's helpful. Thanks! I agree with you though, I'm not sure why an update to the guages software would affect BT, but it's worth a try.
 

·
Registered
Joined
·
507 Posts
So... Took her in this morning for the bluetooth issues... Remote start failed for the first time on the way to the dealer. Just happened to check the app, and the journey to the dealer does not show up, and the car still shows as being parked at my house.

So yeah, I think it's safe to say there's some kind of systemic meltdown going on around this stuff.
 
1 - 9 of 9 Posts
Top