Jaguar F-Pace Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
My car has had the ATT data car installed for a year. I decided to try GoogleFi because they give you data cards for free with your phone. So I put the googlefi car in the sim slot and put in the h2g2 and it works great for about 20 minutes. For a week all I did was short trips and had no problem. I had a few longer trips this week. After 20 minutes it drops from 4g to 3g and then will quit working. Unfortunately, this is also a week that Jag put out the 20c1 update so I dont really know where the problem is. Have you had an issues like this?
 

·
Registered
Joined
·
206 Posts
My car has had the ATT data car installed for a year. I decided to try GoogleFi because they give you data cards for free with your phone. So I put the googlefi car in the sim slot and put in the h2g2 and it works great for about 20 minutes. For a week all I did was short trips and had no problem. I had a few longer trips this week. After 20 minutes it drops from 4g to 3g and then will quit working. Unfortunately, this is also a week that Jag put out the 20c1 update so I dont really know where the problem is. Have you had an issues like this?
I've been using Google Fi for the data sim for 3 years now with no problems. I almost always get 4G (per the car). I originally had a problem with the card seating correctly, so maybe try popping it out and putting it back in if you have not already. I think you also need to set Auto Select Network to Off.
If it keeps breaking on you, maybe try getting a new sim card?
 

·
Registered
Joined
·
83 Posts
Discussion Starter #3
I've been using Google Fi for the data sim for 3 years now with no problems. I almost always get 4G (per the car). I originally had a problem with the card seating correctly, so maybe try popping it out and putting it back in if you have not already. I think you also need to set Auto Select Network to Off.
If it keeps breaking on you, maybe try getting a new sim card?
Thanks. That is encouraging. I have 4 of the data cards. I am trying the second one now. The same thing happened as the first one, but at least I know there is hope. If you are feeling brave, would you let me know what settings you have? I have Auto select network off, and the settings to "h2g2", the 2 boxes below are empty, and the roaming turned on. And the data limit off.
 

·
Registered
Joined
·
206 Posts
Thanks. That is encouraging. I have 4 of the data cards. I am trying the second one now. The same thing happened as the first one, but at least I know there is hope. If you are feeling brave, would you let me know what settings you have? I have Auto select network off, and the settings to "h2g2", the 2 boxes below are empty, and the roaming turned on. And the data limit off.
Here you go. Sorry it took me a bit to respond, I don't drive much these days
73180
73181
 

·
Registered
Joined
·
83 Posts
Discussion Starter #5
Thanks. Looks like the only difference is you get project fi, and I get google fi. Mine still is unreliable. Be nice to yours. 😉
 
1 - 5 of 5 Posts
Top