Jaguar F-Pace Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter · #1 ·
Has anyone else noticed that the ETA Sharing function is no longer working after the last update? I used to use this all the time to keep my clients and friends apprised of my arrival time, but after the recent update the Share button seems permanently dimmed and unclickable.

Thoughts?
 

·
F Pace Expert
Joined
·
2,583 Posts
Has anyone else noticed that the ETA Sharing function is no longer working after the last update? I used to use this all the time to keep my clients and friends apprised of my arrival time, but after the recent update the Share button seems permanently dimmed and unclickable.

Thoughts?
mine was after the update though i have not used it recently. When was your update? Any chance it needs a rerun?

Welcome back.
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #4 ·
mine was after the update though i have not used it recently. When was your update? Any chance it needs a rerun?

Welcome back.
Good to be back! Had the update mid-feb, got 2.5. Telematics unit checkout out okay other than this, so dealer thinks it is just a glitch in the software since others are seeing the same thing.

One thing worth noting re: telematics - getting it replaced will not fix the 3G signal strength/connectivity issues. The telematics models have European based 'world band' cellular radios in them. These use frequencies that our North American carries use as secondary fallback networks, not their main ones, so the signal strength and coverage will be completely different than on your mobile phone that is designed primarily for NA networks. Doesn't seem to be any way around this and no amount of software patching will ever change this.
 
  • Like
Reactions: VZX-CO

·
F Pace Expert
Joined
·
2,583 Posts
Good to be back! Had the update mid-feb, got 2.5. Telematics unit checkout out okay other than this, so dealer thinks it is just a glitch in the software since others are seeing the same thing.

One thing worth noting re: telematics - getting it replaced will not fix the 3G signal strength/connectivity issues. The telematics models have European based 'world band' cellular radios in them. These use frequencies that our North American carries use as secondary fallback networks, not their main ones, so the signal strength and coverage will be completely different than on your mobile phone that is designed primarily for NA networks. Doesn't seem to be any way around this and no amount of software patching will ever change this.
When I get back to Denver I'll test this and see what status of mine is though I swear I used it after the update.

I've had remarkably good connectivity with 3G but I suspect the data load isn't that heavy which accounts for it working for me in mountains, remote highways and places where even my Verizon phone barely or doesn't work.
 

·
Registered
Joined
·
585 Posts
.......
....

One thing worth noting re: telematics - getting it replaced will not fix the 3G signal strength/connectivity issues. The telematics models have European based 'world band' cellular radios in them. These use frequencies that our North American carries use as secondary fallback networks, not their main ones, so the signal strength and coverage will be completely different than on your mobile phone that is designed primarily for NA networks. Doesn't seem to be any way around this and no amount of software patching will ever change this.
Peter,

We've just had our telematics unit replaced (long saga - included replacing the replacement unit with another one, this time sent from the UK).

FWIW connectivity is like night and day, before and after. Before could hardly ever get connected, now all the time and I can not complain about response time.
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #7 ·
Peter,

We've just had our telematics unit replaced (long saga - included replacing the replacement unit with another one, this time sent from the UK).

FWIW connectivity is like night and day, before and after. Before could hardly ever get connected, now all the time and I can not complain about response time.
When you first turn on the car, how quickly does it connect to 3G - under 15 seconds, or closer to the minute + mark? Also, which carrier's SIM do you have in the car? They all have slightly different bands that they use so this can have an impact. I'm trying to identify which is the best for connectivity with the cellular modem in the vehicle. Also just to be clear - you are talking about the 3G connectivity that is used for traffic, Live, web browsing, etc, correct? Not the separate built-in "always on" telematics that controls Jaguar Remote, Jaguar Protect, etc., right? These are 2 separate telematics modules.
 

·
Registered
Joined
·
585 Posts
When you first turn on the car, how quickly does it connect to 3G - under 15 seconds, or closer to the minute + mark? *1 Also, which carrier's SIM do you have in the car? *2 They all have slightly different bands that they use so this can have an impact. I'm trying to identify which is the best for connectivity with the cellular modem in the vehicle. Also just to be clear - you are talking about the 3G connectivity that is used for traffic, Live, web browsing, etc, correct? *3 Not the separate built-in "always on" telematics that controls Jaguar Remote, Jaguar Protect, etc., right? *4 These are 2 separate telematics modules.
1. ... Test results
a.) first thing this morning ...... 48 seconds after touch screen came up
b.) one hour later ... same location ... as soon as touch screen came up; virtually instanteous
c.) ten minutes later .... three miles away .... as soon as touch screen came up; virtually instanteous
d.) three minutes later ..... three further miles away .... as soon as touch screen came up; virtually instanteous
e.) ten minutes later ..... back to original location .... as soon as touch screen came up; virtually instanteous
f.) ninety minutes later .... back in original location .... 43 seconds after the touch screen came up

All in a geographic area that had virtually no connectivity BEFORE the telematics was replaced (a second time)

2. ... AT&T

3. ... Yes, I understand the difference; connection for Live weather traffic etc.

4. ... Correct
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #9 · (Edited)
Okay, those results seem pretty consistent with what I have seen - the 45-1 min mark. The instant connects are usually because it hasn't fully disconnected from the network, but been kept in a lower powered connection while the car is off for a shorter period. Do you ever see drop outs while driving after the replacement? I.e. it is connected then loses the connection and eventually reconnects?

My connection speeds seem more or less on par with the new ones you see, but I still get drop outs all the time, so not sure if it is module related or network related.
 

·
Registered
Joined
·
585 Posts
Peter

Okay, those results seem pretty consistent with what I have seen - the 45-1 min mark. The instant connects are usually because it hasn't fully disconnected from the network, but been kept in a lower powered connection while the car is off for a shorter period. Makes sense although one hour (and it was an hour) seems a bit beyond just low powered. Do you ever see drop outs while driving after the replacement? Hard to be sure after less than a week with the replacement telematics. However, driving home from the dealers for 90 miles, there were zero disconnects like the ones you describe. Similarly in short trips since, no disconnects. And these are routes where I always had trouble before, some sections with dozens of miles on the Interstate. I do have a feeling though (not carefully logged - just gut feeling), that the wonky connectivity was at least somewhat related to signal strength - mostly happened in the same geography. All fixed now!! I.e. it is connected then loses the connection and eventually reconnects? Not really

My connection speeds seem more or less on par with the new ones you see, but I still get drop outs all the time, so not sure if it is module related or network related.
 

·
F Pace Expert
Joined
·
2,583 Posts
Okay, those results seem pretty consistent with what I have seen - the 45-1 min mark. The instant connects are usually because it hasn't fully disconnected from the network, but been kept in a lower powered connection while the car is off for a shorter period. Do you ever see drop outs while driving after the replacement? I.e. it is connected then loses the connection and eventually reconnects?

My connection speeds seem more or less on par with the new ones you see, but I still get drop outs all the time, so not sure if it is module related or network related.
I have solid connectivity except in places in mountains where I know there is none. Zero dropouts in cities or any other place with cell service. Before telematics replacement tons of dropouts, complete loss of and searching for service in middle of cities. FYI, there is now a very detailed shop debug/diagnosis notice in Topix for telematics problems and replacement determination. Also strict dos and donts for service process so a good shop should be able to determine if you have a tcu replacement candidate.
 
  • Like
Reactions: Peter

·
Registered
Joined
·
176 Posts
Discussion Starter · #12 ·
I have solid connectivity except in places in mountains where I know there is none. Zero dropouts in cities or any other place with cell service. Before telematics replacement tons of dropouts, complete loss of and searching for service in middle of cities. FYI, there is now a very detailed shop debug/diagnosis notice in Topix for telematics problems and replacement determination. Also strict dos and donts for service process so a good shop should be able to determine if you have a tcu replacement candidate.
Those sound suspiciously like my issues. I'll definitely have my shop look into it.

Thanks!
 

·
F Pace Expert
Joined
·
2,583 Posts
Has anyone else noticed that the ETA Sharing function is no longer working after the last update? I used to use this all the time to keep my clients and friends apprised of my arrival time, but after the recent update the Share button seems permanently dimmed and unclickable.

Thoughts?
Finally tested mine tonight. ETA function working fine, tested it with my cell number and received notification. Without looking deeply in tech stuff my guy tells me this could also be tied to telematics unit.
 

·
Registered
Joined
·
13 Posts
Took first little "road trip" today but could not figure out the Shared ETA function. I was connected 3G with Mobile Data on. In Navigation, After setting the Destination clicking the "Shared" button and entering a contact (would be nice if could use from existing Contacts rather have to enter manually anew) it only shared the destination address with the contacts, not ETA updates. Is there a separate ETA button somewhere?? I couldn't find one, but I know I was shown the function at the dealer but tech overload apparently left me unable to remember how to activate the ETA function.
 
1 - 14 of 14 Posts
Top