Jaguar F-Pace Forum banner
41 - 56 of 56 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter · #41 ·
So I’ve figured out that if you put the ignition in accessory mode and hit the exhaust button, the valve opens 100% and stays there until the car times out and goes back to sleep.

View attachment 73864

But for the life of me, I can’t figure out how to disconnect the electrical connector! There’s the red tab on top that is easy enough to push in or pull out. Where’s the other tab to disengage the connector?
You're the man! so when you have your finger on the red tab just move it back like half an inch and you will feel some plastic that's flimsy and when you press down it will bend then you just pull and disconnect. It doesn't really feel like its meant to be pressed which is why it took me an hour just to figure out how to disconnect the damn thing.
 

·
Registered
Joined
·
23 Posts
Yep just got the left side haha. Just press down behind the red tab. Unbolting the rear ‘diffuser’ really helps
 

·
Registered
Joined
·
23 Posts
WOW!!!

My SVR is back!! Valves 100% open permanently, no lights on the dash. Zero drone on the highway.

Even better than my 2020 since I think that still had some noise attenuation logic.

Thanks guys! And no need to drive it around and fiddle with a hot exhaust. Just put the ignition in accessory mode and press the exhaust button to do your work :). Might have to leave the door open so it doesn't time out too quick.

I don't think we should plaster this all over the web/forums though; make people search out this little method...I wouldn't want Jaguar to be compelled to add a valve position feedback into the software to throw a code if it's open when they programmed it not to be...:censored:
 
  • Like
Reactions: MMSVR

·
Registered
Joined
·
154 Posts
Discussion Starter · #44 ·
WOW!!!

My SVR is back!! Valves 100% permanently, no lights on the dash.

Even better than my 2020 since I think that still had some noise attenuation logic.

Thanks guys! And no need to drive it around. Just put the ignition in accessory mode and press the exhaust button to do your work :)
Lets go!!!! Just did mine and the start up was night and day. Haven't gotten a chance to drive it yet, louder in the lower rev ranges?
 

·
Registered
Joined
·
23 Posts
Lets go!!!! Just did mine and the start up was night and day. Haven't gotten a chance to drive it yet, louder in the lower rev ranges?
Yep! Just like my 2020 was. A nice rumble at any throttle position including everything down low. And the gunshot pops that happen at random without trying to cause them are back too. Sorry neighbors...
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #46 ·
Yep! Just like my 2020 was. A nice rumble at any throttle position including everything down low. And the gunshot pops that happen at random without trying to cause them are back too. Sorry neighbors...
Nice! Teamwork makes the dream work :cool: Can't wait to get it out and smash on it. Did you go full throttle?
 

·
Registered
Joined
·
23 Posts
Not yet, I'm...trying...to obey the break-in procedure in the manual haha. I've got an 800 mile road trip each way in a couple weeks so that will take care of it. Excited to try out the launch control now that it has it.
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #48 ·
Not yet, I'm...trying...to obey the break-in procedure in the manual haha. I've got an 800 mile road trip each way in a couple weeks so that will take care of it. Excited to try out the launch control now that it has it.
I’m already above 2k so I will let you know how it sounds! Also, launch control is pretty sweet and you can feel a noticeable difference in the g-force compared to just matting it. Turn dsctrac off and it’s even better. I was a bit weary of doing that initially but there are other features that keep you planted on the road as I’ve never lost traction with it off.
 

·
Registered
Joined
·
114 Posts
its funny there was a youtube review in which the guy said the secret to having it sound angry on startup was to go accessory mode, click exhaust button. So yesterday I felt like testing that on mine (still exploring it only has 30miles) and yep was loud. But what I kept thinking while driving is that this sounds way different than when starting regularly and opening the exhaust with the button. Glad i'm not crazy.
 

·
Registered
Joined
·
23 Posts
Hmm…well that’s a new thought. Putting the exhaust in loud mode before starting the car might cancel the noise reduction logic? Valves stay 100% open until you disable loud mode?
 

·
Registered
Joined
·
16 Posts
Ok, I assume "accessory mode" is pushing the start button with foot off the brake? Then pushing the exhaust button, then starting the engine?
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #52 ·
Ok, I assume "accessory mode" is pushing the start button with foot off the brake? Then pushing the exhaust button, then starting the engine?
that is correct. Not sure if it stays open the whole time after that though hence why we decided to disconnect the valve connectors making it impossible for them to close back up. I would drive around with the accessory mode procedure for a bit and then park without turning the car off and go shine your phone light down the exhaust to see if valves are still fully open.
 

·
Registered
Joined
·
21 Posts
that is correct. Not sure if it stays open the whole time after that though hence why we decided to disconnect the valve connectors making it impossible for them to close back up. I would drive around with the accessory mode procedure for a bit and then park without turning the car off and go shine your phone light down the exhaust to see if valves are still fully open.
I just tried the above, defiantly sound a bit louder for a while, when I stopped left it running had a look the valves were only half open.
 

·
Registered
Joined
·
110 Posts
I can't seem to get this to work. I Pushed the start button with foot off the brake, I pushed the exhaust button, then started the engine. My valves seem to stay half open. Not fully open.

Bingo got it to work :)
 

·
Registered
Joined
·
13 Posts
You're the man! so when you have your finger on the red tab just move it back like half an inch and you will feel some plastic that's flimsy and when you press down it will bend then you just pull and disconnect. It doesn't really feel like its meant to be pressed which is why it took me an hour just to figure out how to disconnect the damn thing.
@RJSJag, I'm trying to figure out how to disconnect the electrical connection as you described but cannot for the life of me. Below is a pic of what I'm seeing, can't find any red tab. Would you be willing to do a quick video tutorial? Would be much appreciated!! Thank you in advance!!

Automotive tire Tire Rim Automotive exterior Automotive wheel system
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #56 ·
@RJSJag, I'm trying to figure out how to disconnect the electrical connection as you described but cannot for the life of me. Below is a pic of what I'm seeing, can't find any red tab. Would you be willing to do a quick video tutorial? Would be much appreciated!! Thank you in advance!!

View attachment 73991
Sure, give me a phone number to send it to.
 
41 - 56 of 56 Posts
Top