Jaguar F-Pace Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
73251

I am unable to log into my account in the car, the dealership says this has been an issue recently and ‘someone’ has been able to fix it, I’m not really getting any help from them. Any one have an idea how I should progress?
 

·
Registered
Joined
·
2 Posts
Hey, ive just joined now and seen your posting......I picked up my new F-Pace on Friday afternoon, and on Saturday I was trying to set it up and was having exact same issue as you, I called my pal who is Manager at JLR, he told me he thinks there's an issue at their end (not the vehicle) as a few people had reported it, he said he's sent an email on Saturday and will find out more hopefully tomorrow. I will keep you updated if you like 👍
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hey, ive just joined now and seen your posting......I picked up my new F-Pace on Friday afternoon, and on Saturday I was trying to set it up and was having exact same issue as you, I called my pal who is Manager at JLR, he told me he thinks there's an issue at their end (not the vehicle) as a few people had reported it, he said he's sent an email on Saturday and will find out more hopefully tomorrow. I will keep you updated if you like 👍
That would be great, thanks
 

·
Registered
Joined
·
111 Posts
JLR has had some challenges recognizing certain domain names. At one point they were having issues with .net addresses, but heard It extended beyond that as well. Good luck.
 

·
Registered
Joined
·
17 Posts
Picked up mine on Wednesday. Same problem. Went back yesterday and finally found someone who knew what to do to set it up and connect it. Problem is not the system. Problem is JLR not training people in stores how to set it up.
 

·
Registered
Joined
·
2 Posts
Picked up mine on Wednesday. Same problem. Went back yesterday and finally found someone who knew what to do to set it up and connect it. Problem is not the system. Problem is JLR not training people in stores how to set it up.
Good to hear your problem was resolved......I'm still waiting for mine to get sorted, did you find out what it is that needs to be done, is it something we can do on our own??
 

·
Registered
Joined
·
17 Posts
I had the same problem with my 2018 model. took me three trips to find someone in dealership who knew what to do. I have no idea what he did. all i know is that he did somethingin car and then had me do something on app and now it's connected.
 

·
Registered
Joined
·
5 Posts
Good to hear your problem was resolved......I'm still waiting for mine to get sorted, did you find out what it is that needs to be done, is it something we can do on our own??
Hi, I'm a retired JLR manager and I picked up a new 21MY F-Pace a week ago. Same problem. Cannot login to In Control from the car. Get a brief flash of 'verify' and then it gives a message saying that I need to add this vehicle to my In Control a/c using the app or my pc. I did this on day 1 and the app is working OK. If anyone knows how to fix this issue, please post details.
 

·
Registered
Joined
·
5 Posts
Also have another problem now. The Nav screen is stuck with the search block showing (search bar and three previous routes visible) but I can't select anything. It's like the touch screen when in Nav has stopped working. The map moves but I can't input anything. Expected this would clear after an ignition off/on but it's now been stuck like this for 3 days! Does anyone know a way to force the Pivi system to do a full re-boot? I may try disconnecting the battery but I'm worried this will probably cause other problems....
 

·
Registered
Joined
·
1,087 Posts
Press the media power button for 20 seconds.
 

·
Registered
Joined
·
5 Posts
There is no media power button on the 21MY Pivi system. It's just an audio mute on/off. The only 'power button' is in settings on the touch screen but this is just to turn the screen off. On my car this is also now stuck and doesn't work so I can't turn off the screen except by stopping the engine and opening the door!
 

·
Registered
Joined
·
17 Posts
JLR has had some challenges recognizing certain domain names. At one point they were having issues with .net addresses, but heard It extended beyond that as well. Good luck.
Well after thinking I was hooked up, today I’m not and can’t log in. Says my car is registered to another owner. Was talking to lady at Jag customer service. Nice but no help so far. I had to go into docs office. Will call her back when I’m done.
 

·
Registered
Joined
·
17 Posts
Well after thinking I was hooked up, today I’m not and can’t log in. Says my car is registered to another owner. Was talking to lady at Jag customer service. Nice but no help so far. I had to go into docs office. Will call her back when I’m done.
I’m a .net.
 

·
Registered
Joined
·
1,087 Posts
There is no media power button on the 21MY Pivi system. It's just an audio mute on/off. The only 'power button' is in settings on the touch screen but this is just to turn the screen off. On my car this is also now stuck and doesn't work so I can't turn off the screen except by stopping the engine and opening the door!
Media power button is #3
73280
 

·
Registered
Joined
·
1,087 Posts
I’m a .net.
It's pretty wild, but in December 2016 I was unable to setup In Control using a .net email.
Used my gmail .com address and had no problem.
I can't believe this is still going on...yes I can!
 

·
Super Moderator
Joined
·
1,928 Posts
Well after thinking I was hooked up, today I’m not and can’t log in. Says my car is registered to another owner. Was talking to lady at Jag customer service. Nice but no help so far. I had to go into docs office. Will call her back when I’m done.
My experience was if shows up as registered to another owner that account must be deleted before you can complete your profile and log in. Did you buy the car new or used?
 

·
Registered
Joined
·
17 Posts
Got an email from to Jag Customer Service. They said VSS (Vehicle Shared Secret) has not synched and to take it to dealer to have them do this.
 

·
Registered
Joined
·
5 Posts
Thanks ardiesam. I have now spoken to the internal JLR service centre here in the UK and they have also confirmed that this is quite a widespread problem and the Vehicle Secrets Routine can only be performed by a dealer or in house service centre. I assume it is something that should have been done during the PDI but got missed on my car. I am now booked in for April 1 (earliest available) to get it sorted - hope I haven't been fooled 😉!
 
1 - 20 of 29 Posts
Top