Jaguar F-Pace Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
I haven’t been driving my F Pace very often lately, so I am not sure if this is an issue or not, but is it normal for the orange dots in both side mirrors to be permanently lit up? They don’t seem to change when indicating on the freeway or when anyone is actually in my blind spot. Is there a system error here? I don’t get any messages and if I change the setting on/off in the Driver Assist menu it doesn’t change either. Any advice appreciated!
 

·
Registered
Joined
·
1,020 Posts
No. They should not be illuminated above 6 mph and moving forward. Indicates system disabled.
 
  • Like
Reactions: darlo

·
Registered
Joined
·
109 Posts
Discussion Starter #3
Thanks - oddly, today the lights are going off above 6mph...
 

·
Registered
Joined
·
196 Posts
Every so often, I get a message on startup asking if I attached a trailer. No matter what I press, it thinks I have a trailed attached and disables the blind spot system - so if you see this message, it might be the issue. If you shutdown and restart, it usually clears it.
 

·
Registered
Joined
·
2,123 Posts
If something is blocking the sensors on startup, it will disable them. Can happy with mud, heavy dirt, or even if you are simply carrying some bikes on the back.
 
  • Like
Reactions: darlo

·
Registered
Joined
·
109 Posts
Discussion Starter #7
How dare you! My car is always squeaky clean! 😂 Especially at the moment when it barely goes anywhere!
 
1 - 7 of 7 Posts
Top