Jaguar F-Pace Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Hi, do you mean the wires are under the place I marked red on the photo?
Ok, nobody answered, so I will. Yes the wires under the place marked red on my photo.
I have 380W system. Disconnected the jags subwoofer and the signal connected to my new one, it works fine.
But can not understand about the remote wire, I did the same as mentioned before:
"Remote (switched +) used a mini fuse tap, plugged into second (10 amp) fuse labeled stereo amp."
But my active sub was always switched on, waited for 15-30 minutes, closed the car but it did not help.
Who can advice where is better to connect the remote?
 

·
Registered
Joined
·
15 Posts
Who can advice where is better to connect the remote?
Ok, will make a answer by myself once more :)
The subwoofer connection is done and I'm satisfied with what and how I've done. All wires are layed as at the factory, everything is neatly and securely connected.
The remote cable is connected to mini fuse tap, plugged into second (10 amp) fuse labeled stereo amp, it has strange shutdown algorithm after about 15 minutes.
So if anyone have questions about connecting and upgrading 380W system you are welcome, will be glad to help you.
 

·
Registered
Joined
·
15 Posts
Hi Damirich, I'm installing a Cerwin Vega spare tire sub with it's own enclosed amp. I have the 380W system as well. 2 questions, how did you "disconnect the jag subwoofer," and what speaker level wires did you connect to your sub amp in the spare rear storage compartment? Thanks for your help!
Hi!
I just cut the wires, and made the connectors on them, so when I will need to connect them back, I will just connect them into this connectors.
And I have changed connection of the remote cable, because it works strange "into second (10 amp) fuse labeled stereo amp".
The remote now connected to the fuse of the lighter socket fuse.
 

·
Registered
Joined
·
15 Posts
Thanks for the reply. From Brandon's post above (#9) it appears there are 4 wires to the OEM subwoofer. Do I need to cut all 4 to disconnect the sub? Does it matter which pair you use for the aftermarket sub? Thanks again.
You can see the wires on my photo, I used all 4 of them, subwoofer amplifier has 2 channel high-level input.
72412
 
1 - 8 of 8 Posts
Top