Jaguar F-Pace Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Annoying - but the dealer hasn't been able to replicate -

I recall reading elsewhere on here about AppleCar Play cutting out after a few minutes; requiring driver to hit play again and adjust the volume. It typically happens after start up around the five minute mark.

Is there a TSB pending for this?

Of course dealer said it was "my phone" - its an iPhone 12 (new); then claimed it was the USB cord (I've tried three - no way they could all be defective).

#FirstWorldProblems - but this is annoying on a $90k car. Anybody?
 

·
Registered
Joined
·
172 Posts
Not tried it in my new one as it’s still not arrived . But my 2019 was a pain to get connected but the port got dirty in my iPhone (cable wouldn’t go in far enough ) a clean with a tooth pic sorted it out and a lot of iron bits come out if the charger at home works as should then try that , once my port was cleaned it worked fine and never cut out
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Yep.

Thats not the problem 100% surety!

This is a flaw somewhere in the electronics.
 

·
Registered
Joined
·
16 Posts
May not be related, but the sound on my 2021 cuts out no matter the input, every now and then. Need to press the button on the console to start it again.

Not to mention spontaneous, random requests from the voice system asking how it can help me....
 

·
Registered
21 Jaguar F-Pace P400
Joined
·
34 Posts
I have the issue where the audio source resets. Apple car play, Bluetooth, XM, doesn't matter. If I have the audio showing on the dash, it changes to just a picture of the F-Pace. To resolve I have to reselect the audio source. It also resets the volume and I usually need to turn it up again. Happens on almost every trip I take. Very annoying and hopefully fixed in a future software update.

I get that same issue with the voice system. I think there is a wake up phrase or something of "Hey Jaguar" that it picks up somehow. I need to figure out how to turn that off.
 

·
Registered
Joined
·
16 Posts
We've set the wake-up on the voice system, and it wakes up on its own with no such prompt, or anything close to it.

I don't have the same result on the dash with the audio. Everything stays the same, except the audio just turns off.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
I have the issue where the audio source resets. Apple car play, Bluetooth, XM, doesn't matter. If I have the audio showing on the dash, it changes to just a picture of the F-Pace. To resolve I have to reselect the audio source. It also resets the volume and I usually need to turn it up again. Happens on almost every trip I take. Very annoying and hopefully fixed in a future software update.

I get that same issue with the voice system. I think there is a wake up phrase or something of "Hey Jaguar" that it picks up somehow. I need to figure out how to turn that off.
YES! This is precisely the same thing I am talking about.
Have you been able to replicate w/ technician/service?
 

·
Registered
21 Jaguar F-Pace P400
Joined
·
34 Posts
YES! This is precisely the same thing I am talking about.
Have you been able to replicate w/ technician/service?
I have an upcoming service appointment to fix other issues that I asked for them to also look at this issue.
 

·
Registered
Joined
·
343 Posts
Don’t have this particular issue, but when connecting my phone (iPhone 12 pro) after startup I have to open the app and manually hit the play button on the phone. It plays 1 second of whatever song it’s on, then stops. I hit play again and it’s fine for the duration. Happens every time and only on the 12 pro, 11 pro before it worked fine. I’m pretty used to it now but would be nice if it would work the first time.
 

·
Registered
Joined
·
2,515 Posts
Me as well, by the way if the changing sources or restarting the source doesn't clear the silence, you can push the volume knob down and if you hold it down for 30 seconds or so the PiviPro system should restart. That should resolve things.
 

·
Registered
Joined
·
1 Posts
Annoying - but the dealer hasn't been able to replicate -

I recall reading elsewhere on here about AppleCar Play cutting out after a few minutes; requiring driver to hit play again and adjust the volume. It typically happens after start up around the five minute mark.

Is there a TSB pending for this?

Of course dealer said it was "my phone" - its an iPhone 12 (new); then claimed it was the USB cord (I've tried three - no way they could all be defective).

#FirstWorldProblems - but this is annoying on a $90k car. Anybody?
Same issues here, and more. Every trip that lasts more than about 15 minutes experiences some type of audio issue… sometimes it randomly lowers the volume to around 12, sometimes it cuts out completely and goes to the f-pace picture, sometimes it mutes and won’t unmute until I restart the pivi pro system completely. It happens on Bluetooth, sirius, Spotify, fm and car play. Holding the volume control knob down for about 10 seconds (mute function if single press) will reset and get things back when it goes really wrong. Consistently a problem since new and although slightly better with the most recent update, it’s still an issue on just about very trip for the last 9k miles.
I also have the random “how can I help you” with the jag assist, even when traveling without listening to anything. Mine also randomly brings up park assist warning while driving and freezes the trailer watch screen after about 30 minutes of driving. New issue recently is that if I enter a destination in Navi within a minute of startup, I get no turn by turn directions until I restart car.
Love the car. Hate the unreliable tech features. First world problems on an expensive car.
 

·
Registered
Joined
·
6 Posts
Annoying - but the dealer hasn't been able to replicate -

I recall reading elsewhere on here about AppleCar Play cutting out after a few minutes; requiring driver to hit play again and adjust the volume. It typically happens after start up around the five minute mark.

Is there a TSB pending for this?

Of course dealer said it was "my phone" - its an iPhone 12 (new); then claimed it was the USB cord (I've tried three - no way they could all be defective).

#FirstWorldProblems - but this is annoying on a $90k car. Anybody?

Happens to my wife and I using andriod auto and spotify. Doesn't happen that often, but it happens. Half the time we have to unpause, half the time it starts playing itself; but everytime it happens we have to adjust the volume. We have an appointment soon to have our system looked at for the key update letter that was sent out recently. I was going to bring it up with them then.
 

·
Registered
Joined
·
9 Posts
Annoying - but the dealer hasn't been able to replicate -

I recall reading elsewhere on here about AppleCar Play cutting out after a few minutes; requiring driver to hit play again and adjust the volume. It typically happens after start up around the five minute mark.

Is there a TSB pending for this?

Of course dealer said it was "my phone" - its an iPhone 12 (new); then claimed it was the USB cord (I've tried three - no way they could all be defective).

#FirstWorldProblems - but this is annoying on a $90k car. Anybody?
Hi

I have a 21 SVR with exactly the same problem.

Not every time, just randomly and yes, exactly the same conditions…

Sometimes applecar is not working either: can’t make a call from favorite contacts, I have to go back onto recent calls or to contacts.

Internet radio is not working either: can access to some web radios but not all of them with Apple car..

Not to mention that a 30K Hyundai has a wireless Apple car.

Also pissed that the car does not memorize the previous drive settings:
Ie: I set it to eco but it goes back to normal once I turn off.

Also have issues with auto start: when the engine turns off, it says “hold” and bang… it takes to 2 or 3 seconds to restart.
Not much some would say but at a red light, it’s an issue.
I also notice that the car stays in high 2K RPM for too long even when I’m stopped.

It’s a Jaguar… (PS, it’s my second FPace BTW). If you want précision and reliability, take a Lexus.

Mine also randomly brings up park assist warning while driving
I have exactly the same issue on my 21 SVR, thought it was some sort of extra safety feature: in China, they all have something similar because they don’t respect any driving rules: they always try to squeeze in so a permanent radar at low speed is a must.
I must say it’s quiet annoying.
 

·
Registered
Joined
·
2,515 Posts
The latest software still has an issue with the audio stopping on CarPlay. It's strange it's like I hit stop playing. I just have to jump to the Apple Music screen and hit play again and all starts. sometimes I also have to adjust the volume since that seems to be lost as well.
 
1 - 15 of 15 Posts
Top