Jaguar F-Pace Forum banner

41 - 60 of 92 Posts

·
Registered
Joined
·
2,053 Posts
I recall my dealer telling me they replaced problematic USB connector in center console on another customer's vehicle so I think this is a discrete component that can be replaced.
Thanks VZX, my next service I'll push for that to be taken care of. The other thing I've noticed, and this may be contributing to my USB issues is that the car is very finicky as to what cable will work with Carplay. I'm trying to use a black cable rather than the white Apple cable and I had to go through several, even though they were apple certified, before I found one that would consistently connect.
 

·
Registered
Joined
·
4 Posts
Hi, i'm new to the forum and I haven't seen my issue discussed previously.

I had CarPlay installed at the dealership yesterday. Everything seems to work very well except for messaging. I can see that there are messages in the queue, I just can't act on them - nor can I create a new message. When I attempt to create or read a message, the system tells me to wait and then after about 20 seconds it says "Siri not available" and "Internet connection lost".

To test my problem, I took my phone/cable and plugged into my wife's Lincoln. Texting works fine on her CarPlay with the exact same phone and cable - from the exact same location.

Anyone have guidance?
 

·
F Pace Expert
Joined
·
2,524 Posts
Discussion Starter #43
Hi, i'm new to the forum and I haven't seen my issue discussed previously.

I had CarPlay installed at the dealership yesterday. Everything seems to work very well except for messaging. I can see that there are messages in the queue, I just can't act on them - nor can I create a new message. When I attempt to create or read a message, the system tells me to wait and then after about 20 seconds it says "Siri not available" and "Internet connection lost".

To test my problem, I took my phone/cable and plugged into my wife's Lincoln. Texting works fine on her CarPlay with the exact same phone and cable - from the exact same location.

Anyone have guidance?
Is your phone connecting to the fpace wifi hotspot and then the hotspot internet connection isn’t working? Try turning off your phone’s wifi while in vehicle to force it to use cellular for internet. As noted previously Siri requires a good internet connection from phone because command interpretation and repinse happens in the cloud (aka on apple servers).
 

·
Registered
Joined
·
145 Posts
Hi, i'm new to the forum and I haven't seen my issue discussed previously.

I had CarPlay installed at the dealership yesterday. Everything seems to work very well except for messaging. I can see that there are messages in the queue, I just can't act on them - nor can I create a new message. When I attempt to create or read a message, the system tells me to wait and then after about 20 seconds it says "Siri not available" and "Internet connection lost".

To test my problem, I took my phone/cable and plugged into my wife's Lincoln. Texting works fine on her CarPlay with the exact same phone and cable - from the exact same location.

Anyone have guidance?
Same issues. After four or five discussions with an Apple Car Play specialist, he recommended I check with the dealer for an update. The dealer rep told me to bring the car for what I assume will be an update. Appointment is Dec 14th.
 

·
Registered
Joined
·
4 Posts
Is your phone connecting to the fpace wifi hotspot and then the hotspot internet connection isn’t working? Try turning off your phone’s wifi while in vehicle to force it to use cellular for internet. As noted previously Siri requires a good internet connection from phone because command interpretation and repinse happens in the cloud (aka on apple servers).
My phone has never been configured to use the car's hotspot.
 

·
Registered
Joined
·
4 Posts
Same issues. After four or five discussions with an Apple Car Play specialist, he recommended I check with the dealer for an update. The dealer rep told me to bring the car for what I assume will be an update. Appointment is Dec 14th.
Please will you fill us in after that dealer update?
 

·
Registered
Joined
·
4 Posts
OK, I've got this working but I'm struggling to understand why it works the way it does.

I turned on the hot-spot on my cell phone. I then used the car's wi-fi setting to connect to that hot-spot. The texting now works perfectly. I turned off the phone's hot-spot and the car's texting immediately stopped working.

I cannot understand why the car would need that connection for the messaging to work? I have already got the phone plugged into the USB port - why wouldn't it just use the phone directly.

Anyway, it works.
 

·
Registered
Joined
·
145 Posts
Of course. I will try to get a more complete explanation. I always find it annoying that my dealer never initiates the process. I had to enquire about the availability of the software.
 

·
F Pace Expert
Joined
·
2,524 Posts
Discussion Starter #49
OK, I've got this working but I'm struggling to understand why it works the way it does.

I turned on the hot-spot on my cell phone. I then used the car's wi-fi setting to connect to that hot-spot. The texting now works perfectly. I turned off the phone's hot-spot and the car's texting immediately stopped working.

I cannot understand why the car would need that connection for the messaging to work? I have already got the phone plugged into the USB port - why wouldn't it just use the phone directly.

Anyway, it works.
so this would seem to confirm that the problem is based either in the phone’s (more likely) or ICTP’s inability to connect to the internet. some questions:
1) I assume when you say “texting works perfectly” you are referring to texting within CarPlay not ICTP’s texting function correct?
2) Do you have an active owner SIM in the vehicle with an active ATT or other provider internet account, in other words does ICTP have its own internet connection independent of your phone? This shouldn’t make a difference but maybe it’s relevant
3) Where are you testing all this? Are you possibly testing at home where your phone or car might be connecting to your home wifi? Have you ever connected your car ICTP to home or other wifi; if so, perhaps ICTP is trying to connect to that wifi but is unable to. Have you shut off the ICTP hot spot capability? By this I mean the car’s ability to be a hotspot.
4) Important: have you gone into connectivity and iphone settings in ICTP and fiddled with the specific settings for your phone while it is plugged into USB? There may be something in there that is messing with messaging.
5) have you gone into the bluetooth connection configuration for your fpace on the phone to check settings there? should not make a difference but maybe
5) Does ICTP’s native text messaging work? For instance, with phone NOT plugged into USB but connected by bluetooth to ICTP (and hotspot stuff disabled or turned off) do you receive message notifications on ICTP screen when you receive a text message?
6) you have said in prior posts everything else seems fine, does this mean CarPlay apps are working fine, eg google or apple maps for instance and it is just messaging that isn’t working?

note: as you know, nothing in ICTP’s data connection should matter because CarPlay uses the phone’s cellular connection for all data transmission and receipt so i’m perplexed as to why connecting ICTP to phone’s hotspot would make any difference.

Were I trying to diagnose I’d do something along the following:
1) turn off all ICTP data capability, hotspot, mobile data, etc
2) turn off phone’s wifi but leave cellular service on
3) reboot phone for good measure
4) before plugging phone into USB confirm that data functions are fine, eg messaging, web browsing, apps
5) plug phone into USB and then test CarPlay functions, maps/etc to confirm phone’s data connection is working with CarPlay, then test messaging

That would isolate if there was any other wifi type activity that might be screwing things up and insure that only your phone’s data connection was being used. Since it works in your wife’s car I would lean towards something in the ICTP settings for your phone connection messing things up.

Kind of grasping at straws here.
 

·
Registered
Joined
·
4 Posts
First of all I'd like to thank everyone on this thread, there's a lot of great information here.

I brought my 2018 FPace S in to the dealer because lately I had issues with the ICTP freezing up on me, the TPMS lights that stayed on for about 10 days then just disappeared and the right paddle shifter wasn't working properly. I couldn't get it to properly "click" - there was no travel in it at all. So I made a service appointment to address all three issues (all of which occurred multiple times) and sure enough everything worked fine the day I brought it in.

I got a call in the afternoon that they hadn't even looked at my car yet and asked if I minded another day with the F Pace loaner they gave me. I figured not a problem. Next day they call again and said that sure enough there was an issue with the shifter and they had taken the whole assembly apart to fix and that it would take another day to complete. Also informed me that they were going to update my ICTP (which due to this forum I now know was the 18C update).

Get a call on Wednesday and the SA tells me that everything was done and my reward for being so patient was the addition of Apple CarPlay for free. I was cautiously optimistic until I got the dreaded "Apple CarPlay unavailable." Unplugging the phone and plugging it back in had no effect. Now because of this thread I realize it was the remote start - I couldn't find the issue anywhere else. I will definitely see if that was the problem but I assume it was.

Thanks again.

Happy Driving.
 

·
Registered
Joined
·
564 Posts
Apologies for intrusion from an Android Auto user. Have posted experience to date on AA thread. Given the miniscule response, after all the anticipation, seems there are few if any AA users. Do wonder what might be common with Carplay; there's surely a great deal more enthusiasm on this thread.

Short version is that I will probably not use AA; specifically, with AA running the phone functions under the ICTP umbrella, I do not get a visual notification on any ICTP screen for an incoming text. With the AA screen active, a visual drop-down note appears BRIEFLY accompanied by an audio signal. But, with AA connected to handle the phone function while an ICTP screen is active for nav. etc. (prefer the ICTP UI for these functions - easy to switch back and forth), I only get an audio notification; nothing visual. So I question if that's the same for CP?

So, although I found the AA free-form voice outgoing messaging useful, I'll make do with the ICTP text templates (supplied and user defined) for reply/send and not even connect AA. Similarly, "OK Google" is a great function but I'd hate to miss an incoming text that I didn't hear.

If any CP user has found an ICTP or even phone setting that I'm missing, that may also apply to AA, please comment.

Thanks for any insights.
 

·
Registered
Joined
·
998 Posts
After a week or so, ACP is working very well for me.
2 observations so far:
Disappointed with album art. Blurred and in the background where you can hardly make out what you’re seeing. Spotify using Bluetooth is great, but in CarPlay I guess it has to conform to the CarPlay format.
Google maps satellite view is much better than ICTP satellite view. Clearer, more detail of attractions and no buffering at all.
 

·
Super Moderator
Joined
·
1,487 Posts
Just an FYI: I was told an update is being released next week, and told to bring my car down for it to address my issues with Apple Car Play. No other details...can someone else work their magic to get details?
 

·
Registered
Joined
·
145 Posts
Just an FYI: I was told an update is being released next week, and told to bring my car down for it to address my issues with Apple Car Play. No other details...can someone else work their magic to get details?
I have the update scheduled for this coming Friday.
 

·
Registered
Joined
·
145 Posts
I have the update scheduled for this coming Friday.
The dealer informed that although the update has been discussed, it had not been received as of yet. According to an Apple representative, each new iPhone series requires some "tweaking". I use an XS.
 

·
Registered
Joined
·
209 Posts
When I'm hard wired in to use Apple Car Play I can't get to the other apps on my phone. I listen to audio books through the Overdrive app but my phone doesn't show up under sources when I click back to Jaguar from the ACP menu. If I unplug it comes up through bluetooth. Any way to use any other aps that don't show up on Carplay while using Carplay? (I like to use Waze on long drives, and listen to audiobooks as well)
 

·
F Pace Expert
Joined
·
2,524 Posts
Discussion Starter #57
When I'm hard wired in to use Apple Car Play I can't get to the other apps on my phone. I listen to audio books through the Overdrive app but my phone doesn't show up under sources when I click back to Jaguar from the ACP menu. If I unplug it comes up through bluetooth. Any way to use any other aps that don't show up on Carplay while using Carplay? (I like to use Waze on long drives, and listen to audiobooks as well)
what about just switching to Audible or Audio Books for books, both CarPlay compatible?
 

·
Registered
Joined
·
1,187 Posts
When I'm hard wired in to use Apple Car Play I can't get to the other apps on my phone. I listen to audio books through the Overdrive app but my phone doesn't show up under sources when I click back to Jaguar from the ACP menu. If I unplug it comes up through bluetooth. Any way to use any other aps that don't show up on Carplay while using Carplay? (I like to use Waze on long drives, and listen to audiobooks as well)
Apps have to be developed specifically for CarPlay and be specifically approved by Apple to be CarPlay compatible. There's no way to force this.
 

·
Registered
Joined
·
209 Posts
what about just switching to Audible or Audio Books for books, both CarPlay compatible?
Yes, that would be nice - but I download my audiobooks from the local library (free) and they work on those apps. Maybe I'll just have to suck it up and pay for an Audible account.
 

·
Registered
Joined
·
145 Posts
I drive the 2018 Fpace with ICTP. Since I added Apple Car Play in early December, I have been awaiting a software fix. I was informed by the dealer that one is "one the way" but a recent inquiry gave me no time frame.

I use the iPhone xs, which may be the problem ?
 
41 - 60 of 92 Posts
Top