Jaguar F-Pace Forum banner

41 - 52 of 52 Posts

·
Registered
Joined
·
12 Posts
Thanks! I think I'll put the more official wireless charger on the list and tie in a "glow rope" under the plate hooking into the wireless charger plug later this year, but it all works! I had some issues with the carplay box occaisionally kicking me out when switching apps (like maps to waze), and not reconnecting until I stopped and restarted the car. I was also sharing my phone hotspot, so could be related to that since the box runs a wifi connection for carplay…. The speaker works pretty well with the 3 Ohm infinity coax ref speaker (4"). It's really the biggest that will fit, and even then required cutting out the basket. If you remove the driver console side trim ( by the shift box) and shine light down, you can push a pull wire up to the light to get it (many fails hoping pushing the wire down would find a way. Then put in a 3 Ohm resistor to reduce resistance. Tied the connections to the wires from the amp (green/blue and yellow/Gray from front left and right mids). With the resistor in the Plus side (green/blue), the sound is not too much to where it overwhelms, but enough to where the stage seems fuller.
 

·
Registered
Joined
·
187 Posts
Here you go. Did you finally get the aux in to work? Any update on your center speaker install?

72538
 

·
Registered
Joined
·
187 Posts
Here you go. Did you finally get the aux in to work? Any update on your center speaker install?

View attachment 72538
I did also tweak the F-Pace EQ somewhat as well. Sort of like this.And, I turned the "loudness" button on in the UAD EQ. The EQ system volume is set at about 28.


72539
 

·
Registered
Joined
·
12 Posts
Cool. Thanks! Sound is coming out through the AUX now, but doesn't sound as rich as I'd like. I'll play with my settings to see if I can improve the profiles. At home I really like the sound of B&O speakers and headphones.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #46
Hey guys,
Quick question for those who have installed the carplay unit - did anyone do it without disconnecting the battery?

Cheers,
Kane
 

·
Registered
Joined
·
187 Posts
I took no chances and disconnected.
 
  • Like
Reactions: ktan902

·
Registered
Joined
·
12 Posts
I was too worried a sensor would go off after disconnecting the seat plugs. I found tilting the seat back after unbolting worked. I was able to fit it on a thin piece of foam on the amp under the plastic cover
 

·
Registered
Joined
·
1,016 Posts
Hey Jaggy, the install went very well and everything is working as described. Your instructions are spot on. Even the USB plug mod was simple enough! The entire process with 3 friends took about 3 1/2 hrs. The only part that didn't work as well for me was the carpet cutout for the UAD interface. Even with removing the carpet padding, there was still not enough under-seat clearance. We simply removed the cut out carpet piece which gave us just enough clearance. As stated in your instructions, I did have to reset my auto up windows. BTW, the torx/star driver for the seat bolts is a size E12. Simply attached it to a 3/8" ratchet wrench. It was a challange at times to find the release tabs for the electrical connections to the Harmon unit. Now I'm awaiting the lighted sill plates and wireless phone charger from China! Thanks again for all your assistance!
Hello JocDoc, I haven't been on here in a while, If you remember we met at the get together in Harrisburg a couple of years ago.
I too am a little upset that I don't have Android Auto in my F-P., and checking recently with the dealer it's not available for installation or upload with ICT!
Based on this thread I decided to get the UAD unit and do the install! I just ordered it a few moments ago!
How is your Unit working for you after 6 months or so? Any tips you would care to pass along?
 

·
Registered
Joined
·
12 Posts
Hey MTHM. I’ve had the unit for about 4 months now, and it works great with a few exceptions. Occasionally, my screen goes black after I turn on the car. The only way to get it back is to turn it off for 5 min. It’s limited to video as the audio continues to work. I haven’t figured out why this happens. On the install, I’d recommend installing in the space above the amp. When it works, it’s great. I also put in the wireless charger but I noticed it gets really hot after a while for my iPhone XS.
 

·
Registered
Joined
·
187 Posts
Hello JocDoc, I haven't been on here in a while, If you remember we met at the get together in Harrisburg a couple of years ago.
I too am a little upset that I don't have Android Auto in my F-P., and checking recently with the dealer it's not available for installation or upload with ICT!
Based on this thread I decided to get the UAD unit and do the install! I just ordered it a few moments ago!
How is your Unit working for you after 6 months or so? Any tips you would care to pass along?
Hey MTHM I do fondly remember the "hook up" in Harrisburg! Glad you decided to get the UAD unit. I'm very pleased with mine and, like Tweaker, have had few problems. The black screen happens to me on rare occasions. Not sure the cause, but it resolves after being away from the car for a few minutes. One advantage with the UAD is the built-in equalizer which greatly enhances the audio quality of the ICT system. Look at the thread on the addition of a "spare tire" subwoofer. My car now sounds better than the factory ICTP audio! Good luck on the installation. I recommend following Jaggy's instructions to the letter.
 
  • Like
Reactions: MTHM

·
Registered
Joined
·
1,016 Posts
Hey MTHM I do fondly remember the "hook up" in Harrisburg! Glad you decided to get the UAD unit. I'm very pleased with mine and, like Tweaker, have had few problems. The black screen happens to me on rare occasions. Not sure the cause, but it resolves after being away from the car for a few minutes. One advantage with the UAD is the built-in equalizer which greatly enhances the audio quality of the ICT system. Look at the thread on the addition of a "spare tire" subwoofer. My car now sounds better than the factory ICTP audio! Good luck on the installation. I recommend following Jaggy's instructions to the letter.
Thank you very much for the feed back. I do plan to follow Jaggy's instructions to the letter since I am somewhat of a novice when it comes to these electronic gizmos. I will let you know how I make out!
I am still very happy with my F-P. I have 54K on it now. No problems at all with the diesel!
 
  • Like
Reactions: JocDoc
41 - 52 of 52 Posts
Top