Jaguar F-Pace Forum banner

1 - 20 of 49 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I don't seem to have internet connection unless on wifi. I have a dealer installed SIM card but never get any sort connection when away from my home wifi. Weather, news, etc all just says "unable to connect"

Any suggestions?
 

·
F Pace Expert
Joined
·
2,563 Posts
Search through the previous threads for ATT or SIM, there are some very very specific suggestions
 

·
Registered
Joined
·
23 Posts
I thought I had the same issue... I started it, and kept waiting - nothing ever happened... Turns out it does take a while - it seemed like it took almost 20 minutes to activate mine... Leave it running, while you're driving around, and see if it does activate... (and make sure you're in a strong area for AT&T)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I talked to AT&T since I never could get it to do anything and they're saying it wasn't provisioned correctly at the dealership. They're telling me I need to go back to the dealership to have them re-provision the SIM card with AT&T so it can be activated by the end user. Sounds like if they can't pull up the VIN number and match it to a SIM card in their system a trip to the dealer is required to sort it out before the trial period will even activate. In the upper right corner where it's supposed to say 3G mine just has 3 dots moving back and forth almost like a searching for service type animation.

I'll call and make an appointment.. I have the "bonnet alignment" issue and the plastic bumper piece that's loose issue as well so hopefully can get several things done in one trip.
 

·
Registered
Joined
·
82 Posts
If you had done a search as VZX-CO advised, you could save yourself a trip to the dealer that probably wouldn't have helped anyway.
This is from the definitive post of several weeks ago on the subject. I did what it said, and it worked perfectly:


To get your mobile data connected, have your dealer get your VIN# and ICCID# from your SIM card sent to:

Janelle L. Pharris
InControl, Service Lane Technology Specialist
1.201.818.8221
[email protected]

She will send the info off to the UK where it will then get updated with AT&T. Mine was sent today and it's supposed to take 24-48 hours and then the connection should be complete. Granted this is what I've been told so far. The proof will be in the pudding!!:|
 

·
Registered
Joined
·
10 Posts
I have sent emails and left a voicemail for:
Janelle L. Pharris
InControl, Service Lane Technology Specialist
1.201.818.8221
[email protected]

I have not received any response 48 hours later.
I have had my vehicle since last Thursday.
I told the dealer it was a known issue. A week later it is still not resolved.

Anyone else not getting an appropriate response from JLR?
 

·
Registered
Joined
·
212 Posts
I have sent emails and left a voicemail for:
Janelle L. Pharris
InControl, Service Lane Technology Specialist
1.201.818.8221
[email protected]

I have not received any response 48 hours later.
I have had my vehicle since last Thursday.
I told the dealer it was a known issue. A week later it is still not resolved.

Anyone else not getting an appropriate response from JLR?
My told my sales rep and it was on with 72 hours . This is the email I received from my sales rep after sending info it was on with within 72 hours. The photo is what he got from JLR .
 

·
Registered
Joined
·
212 Posts
I have sent emails and left a voicemail for:
Janelle L. Pharris
InControl, Service Lane Technology Specialist
1.201.818.8221
[email protected]

I have not received any response 48 hours later.
I have had my vehicle since last Thursday.
I told the dealer it was a known issue. A week later it is still not resolved.

Anyone else not getting an appropriate response from JLR?
My told my sales rep and it was on with 72 hours . This is the email I received from my sales rep after sending info it was on with within 72 hours. The photo is what he got from JLR .
Here is the picture ... the picture won't upload. Sorry .
 

·
F Pace Expert
Joined
·
2,563 Posts
Note that the instructions above say have your dealer take those actions (email, etc). I'm sure Janelle is not supposed to interact directly with customers.
 

·
Registered
Joined
·
23 Posts
I also am having issues with WIFI. The dealer changed my SIM card and I saw the 3G on the screen, but it only stayed for about 20 min.
I spoke with corporate and they told me that I was suppose to get an email for ATT to activate it. I never received that email.

I will be taking my car in hopefully next week to get the creaking noise fixed and I will have them fix this issue also!
 

·
Registered
Joined
·
212 Posts
I also am having issues with WIFI. The dealer changed my SIM card and I saw the 3G on the screen, but it only stayed for about 20 min.
I spoke with corporate and they told me that I was suppose to get an email for ATT to activate it. I never received that email.

I will be taking my car in hopefully next week to get the creaking noise fixed and I will have them fix this issue also!
Check your junk email . That's where mine was .
 

·
Registered
Joined
·
258 Posts
I also had a nightmare trying to get the ATT Sim card activated for the 3 month free trial. I talked to Jaguar yesterday for the 5th time about it. I asked Paul if AT&T was the only provider that could be used. He put me on hold for a minute or two while he checked. When he came back he explained to me that only AT&T was tested. I told him i was going to test T-Mobile as they are my wireless provider. Went to T-Mobile, purchased a SIM Card, installed it and within 1 minute I had the wifi working.
 

·
Registered
Joined
·
27 Posts
... Went to T-Mobile, purchased a SIM Card, installed it and within 1 minute I had the wifi working.
Good to know about T-Mobile. Makes sense it would work being that ATT and T-Mobile both operate on the GSM wireless technology. Verizon and Sprint operate primarily on CDMA which is incompatible with the GSM network. Unfortunately, unless the cellular hardware built into the FP is both GSM and CDMA compatible (very unlikely), it will only work with ATT and T-Mobile SIMs (and any other third-party cellular company's SIM that uses GSM technology, like Cricket, MetroPCS, Consumer Cellular, etc.)

Can I assume that you're still only getting 3G wireless speeds on the T-Mobile network?
 

·
F Pace Expert
Joined
·
2,563 Posts
I also had a nightmare trying to get the ATT Sim card activated for the 3 month free trial. I talked to Jaguar yesterday for the 5th time about it. I asked Paul if AT&T was the only provider that could be used. He put me on hold for a minute or two while he checked. When he came back he explained to me that only AT&T was tested. I told him i was going to test T-Mobile as they are my wireless provider. Went to T-Mobile, purchased a SIM Card, installed it and within 1 minute I had the wifi working.
Excellent news.
 

·
Registered
Joined
·
13 Posts
I also had a nightmare trying to get the ATT Sim card activated for the 3 month free trial. I talked to Jaguar yesterday for the 5th time about it. I asked Paul if AT&T was the only provider that could be used. He put me on hold for a minute or two while he checked. When he came back he explained to me that only AT&T was tested. I told him i was going to test T-Mobile as they are my wireless provider. Went to T-Mobile, purchased a SIM Card, installed it and within 1 minute I had the wifi working.
May i ask what kind of plan you got with t-mobile for the sim card. how much did it cost per month, and how much data
 

·
Registered
Joined
·
51 Posts
So I sent my info (VIN and ICCD numbers) to Ms. Pharris, as suggested on this and another thread. I got a very prompt reply that my info has been submitted and to allow 24-72 hours for "full wi-fi functionality." That email from her was 7 days ago. Still no signal in car. I've turned off and on mobile data. Reinserted the SIM card--which is recognized by the Jag as an AT&T sim--but still only the "searching for signal" dots in the top right corner.

Am I missing some step? Some have mentioned an email from AT&T. I did not receive one in regular or junk mail. Is the next move back to Jaguar or AT&T?

Thanks
 

·
Registered
Joined
·
56 Posts
^^I might be wrong, but I'm pretty sure that the dealer has to register the car first...and that is when they send all your info to AT&T. And most probably they only do it a few days after the car is delivered.
Same works for XM.
Is pointless to do it if you didn't receive the email from them.
 

·
Registered
Joined
·
258 Posts
May i ask what kind of plan you got with t-mobile for the sim card. how much did it cost per month, and how much data
I bought 2GB per month to test it out...It costs $10 per month. If you go over the 2GB per month T-Mobile slows your speed down.
 
  • Like
Reactions: OneTwo

·
Registered
Joined
·
258 Posts
So I sent my info (VIN and ICCD numbers) to Ms. Pharris, as suggested on this and another thread. I got a very prompt reply that my info has been submitted and to allow 24-72 hours for "full wi-fi functionality." That email from her was 7 days ago. Still no signal in car. I've turned off and on mobile data. Reinserted the SIM card--which is recognized by the Jag as an AT&T sim--but still only the "searching for signal" dots in the top right corner.

Am I missing some step? Some have mentioned an email from AT&T. I did not receive one in regular or junk mail. Is the next move back to Jaguar or AT&T?

Thanks
That is exactly what I went through. Jaguar says you should hear from AT&T and AT&T says you should hear from Jaguar. After 5 days i had enough so I went to T-Mobile and installed their card. The sales girl was sitting in the care explaining to me that internet only SIM cards can take up to 45 minutes to activate. She was not even through with the sentence when the 3G symbol appeared in the top right corner.
 
1 - 20 of 49 Posts
Top