Jaguar F-Pace Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
536 Posts
Discussion Starter #1
I know I've seen answers on this but tried to do a search but couldn't find it. My 3G just stopped working. Is there a way to reset it?
 

·
F Pace Expert
Joined
·
2,546 Posts
I know I've seen answers on this but tried to do a search but couldn't find it. My 3G just stopped working. Is there a way to reset it?
You could try going into settings/connections via ictp screen, turn mobile data off, wait a minutes, turn it back on. also see if it somehow got turned off there. any chance you went in center console for something and knocked sim loose?
 

·
Registered
Joined
·
223 Posts
I know I've seen answers on this but tried to do a search but couldn't find it. My 3G just stopped working. Is there a way to reset it?
What software version are you running? We had this come up after 2.0, as well as problems with the USB ports (powering phone / recognizing thumb drive). Upgrading to 2.5 fixed those issues, albeit while introducing new ones - mainly an intermittent lack of voice in the Nav.

One addition to the previous suggestion. After turning off data, lock the car and let it sit for 10+ minutes to do a full shutdown before re-enabling data.
 
  • Like
Reactions: VZX-CO

·
Registered
Joined
·
536 Posts
Discussion Starter #4
What software version are you running? We had this come up after 2.0, as well as problems with the USB ports (powering phone / recognizing thumb drive). Upgrading to 2.5 fixed those issues, albeit while introducing new ones - mainly an intermittent lack of voice in the Nav.

One addition to the previous suggestion. After turning off data, lock the car and let it sit for 10+ minutes to do a full shutdown before re-enabling data.
Got it! Somehow my mobile data got turned off. I looked at the settings but when I looked at Connectivity I didn't scroll down to see Mobile Data(I was wondering where it was). Newbie!! :eek: Thanks guys!
 

·
Registered
Joined
·
1,238 Posts
I've also noticed that whenever the SIM card is removed you have to go back into the menu and enable mobile data. Keep that in mind if you futz around in the console and knock the SIM card at all and it loses connection.
 
  • Like
Reactions: VZX-CO

·
Registered
Joined
·
536 Posts
Discussion Starter #6
I've also noticed that whenever the SIM card is removed you have to go back into the menu and enable mobile data. Keep that in mind if you futz around in the console and knock the SIM card at all and it loses connection.
Yeah, I think that's what may have happened. I have an insert for my console and I moved it in an out and probably bumped the sim card. Thanks!
 

·
Registered
Joined
·
188 Posts
Got it! Somehow my mobile data got turned off. I looked at the settings but when I looked at Connectivity I didn't scroll down to see Mobile Data(I was wondering where it was). Newbie!! :eek: Thanks guys!
Same thing happened to, must have been gremlins, cuz I swear I didn't screw it up. Honest, wasn't me. Really.
 
1 - 7 of 7 Posts
Top