173Likes
Reply
 
LinkBack Thread Tools
post #1 of 584 Old 06-29-2016, 11:29 PM Thread Starter
Super Moderator
 
MKenM's Avatar
 
Join Date: Feb 2016
Location: N.J. USA
Posts: 2,548
(Thread Starter)
Firmware/Software Problems with ICT/ICTP/Infotainment Systems

Could we please use this thread to list the problems we find with the software/firmware on the Infotainment/Navigation systems so we can track them. Please enter the problems you find and what you have been able to do to either temporarily or permanently fix the problem.

Mike
MKenM is online now  
Sponsored Links
Advertisement
 
post #2 of 584 Old 06-29-2016, 11:36 PM Thread Starter
Super Moderator
 
MKenM's Avatar
 
Join Date: Feb 2016
Location: N.J. USA
Posts: 2,548
(Thread Starter)
I will start with the following:

Sirius freezes, can't change stations
When set to AM-PM clock vs. 24 hour clock, 24 hour clock shows up for some time before changing to AM-PM
Infotainment screen did not come on when car was started
USB media freezes

I don't have any answers yet but I hope others will chime in with the same or different issues. We need to document these issues not only for ourselves and the FP community we need to make JLR aware of the downfalls of the systems so that they may be corrected. Thanks in advance for everyone input.

Mike
MKenM is online now  
post #3 of 584 Old 06-30-2016, 12:29 AM
Senior Member
 
Anenoso's Avatar
 
Join Date: Jan 2016
Location: Peoria, Arizona
Posts: 701
Right on time. Today I was back parking into a spot, and I realized I took over two spots, lol, so I quickly put it on drive and then reversed again but the camera wouldn't show up so I clicked on the parking sensor button the the Pro screen and it froze. I turned off the car and everything shut down except the frozen screen. I turned on and off the car and stil the same frozen screen. Eventually I have up, had lunch and came back to a working screen. I think it was too much for the processor but that was very odd.
Anenoso is offline  
 
post #4 of 584 Old 06-30-2016, 01:00 AM
Member
 
JB1000's Avatar
 
Join Date: Mar 2016
Posts: 460
Quote:
Originally Posted by Anenoso View Post
Right on time. Today I was back parking into a spot, and I realized I took over two spots, lol, so I quickly put it on drive and then reversed again but the camera wouldn't show up so I clicked on the parking sensor button the the Pro screen and it froze. I turned off the car and everything shut down except the frozen screen. I turned on and off the car and stil the same frozen screen. Eventually I have up, had lunch and came back to a working screen. I think it was too much for the processor but that was very odd.
This has also happened to me .
JB1000 is offline  
post #5 of 584 Old 06-30-2016, 01:06 AM
Junior Member
 
Join Date: Feb 2016
Location: Montreal, canada
Posts: 10
I had an episode where the volume button wouldn't work. I couldn't change the volume at all. Had to restart the car.

Also had the parking problem where the screen freezes when activating cameras.

Finally, the sim card is not working (Jaguar is 'working' on fixing it).

2017 F-Pace S (Italian Racing Red /w black pack, fully loaded) on order
2012 Infiniti G37xS
2009 Porsche Boxster S
TheCenturion is offline  
post #6 of 584 Old 06-30-2016, 01:14 AM
Senior Member
 
Anenoso's Avatar
 
Join Date: Jan 2016
Location: Peoria, Arizona
Posts: 701
I should proofread lol. Sorry for all the typos.
Anenoso is offline  
post #7 of 584 Old 06-30-2016, 01:16 AM
Senior Member
 
Anenoso's Avatar
 
Join Date: Jan 2016
Location: Peoria, Arizona
Posts: 701
Not sure if it's a problem or by design but front sensors never turn on unless you back park or press the Parking Sensor button. I know it's been mentioned before but i figured I add it to this thread.
OregonRSport likes this.
Anenoso is offline  
post #8 of 584 Old 06-30-2016, 01:21 AM
Senior Member
 
Anenoso's Avatar
 
Join Date: Jan 2016
Location: Peoria, Arizona
Posts: 701
Sirius XM Issue:
When you add a station to a favorite, the Thumbnail is sometimes the station's respective Thumbnail or sometimes it's a weird blue pixelated thumbnail. Problem is that the weird blue thumbnail typically always shows up and it's the same one for all stations so the thumbnail is really useless if it doesn't work right.

Bluetooth Audio issue:
I use Bluetooth for music with Spotify. If I play a song, the song info (artist, song, etc.) pops up on the dash and Pro screen, but if I skip a song (fast forward to next track), the new song info flashes for a second and then disappears, causing blank dots to appear.
Anenoso is offline  
post #9 of 584 Old 06-30-2016, 01:21 AM
Member
 
Join Date: Apr 2016
Location: Dallas, TX
Posts: 188
Garage
Quote:
Originally Posted by Anenoso View Post
Not sure if it's a problem or by design but front sensors never turn on unless you back park or press the Parking Sensor button. I know it's been mentioned before but i figured I add it to this thread.
And you still recommend I accept this vehicle in a couple of days?
DallasTX2016 is offline  
post #10 of 584 Old 06-30-2016, 01:23 AM
Senior Member
 
Anenoso's Avatar
 
Join Date: Jan 2016
Location: Peoria, Arizona
Posts: 701
Quote:
Originally Posted by DallasTX2016 View Post
Quote:
Originally Posted by Anenoso View Post
Not sure if it's a problem or by design but front sensors never turn on unless you back park or press the Parking Sensor button. I know it's been mentioned before but i figured I add it to this thread.
And you still recommend I accept this vehicle in a couple of days?
Haha - I've gotten used to pressing the button. Plus the driving with experience is so much fun.
Anenoso is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jaguar F-Pace Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome