174Likes
Reply
 
LinkBack Thread Tools
post #571 of 588 Old 10-22-2018, 11:07 PM
Senior Member
 
Gorgon's Avatar
 
Join Date: Jan 2017
Location: Philadelphia
Posts: 1,116
Garage
Did you check the USB settings on the phone referenced in my last paragraph? I suspect that the phone USB port is set to charge only for permissions.

2017 Ammonite F-Pace S
Technology, Driver Assistance and Convenience Packages
HUD and Tow Hitch
Gorgon is online now  
Sponsored Links
Advertisement
 
post #572 of 588 Old 10-22-2018, 11:59 PM
Member
 
Red_rooster9's Avatar
 
Join Date: Nov 2017
Location: Canada
City/State/Province: Ontario
Posts: 370
I've concluded it isn't exclusive to android auto, or jag apps etc., as i have the issue with all and more, and both the cord and USB ports work, so I'm trying to ascertain what you mean exactly with specifying the option "transfering media content".
How would I do that.
When I plug the phone in there is an "allow content" with yes or no but that's it. If you say yes then you're in and if no then you just simply won't be allowed in until you do, so I'm assuming it's under settings but can't find where?
My wife has a Google pixle 2 phone but doesn't have a USB port end that I can see. However, I feel like I need to phone to rule it this possibilty out I think.

Quote:
Originally Posted by Gorgon View Post
Did you check the USB settings on the phone referenced in my last paragraph? I suspect that the phone USB port is set to charge only for permissions.

T. K.
Whitby
Red_rooster9 is online now  
post #573 of 588 Old 10-23-2018, 12:56 AM
Senior Member
 
Gorgon's Avatar
 
Join Date: Jan 2017
Location: Philadelphia
Posts: 1,116
Garage
https://www.samsung.com/uk/support/m...-android-auto/

The Pixel 2 uses the same USB-C cable that you’re using with your Samsung.

2017 Ammonite F-Pace S
Technology, Driver Assistance and Convenience Packages
HUD and Tow Hitch

Last edited by Gorgon; 10-23-2018 at 01:00 AM.
Gorgon is online now  
 
post #574 of 588 Old 10-23-2018, 10:07 AM
Member
 
Red_rooster9's Avatar
 
Join Date: Nov 2017
Location: Canada
City/State/Province: Ontario
Posts: 370
Per Samsung vs. Google...They seem to be the same C cable end but that one goes that goes directly into the charger via USB and then a charger, that can be removed (samsung), the other (google) doesnt have a USB on the end, it has a new c end aswell, on both sides, that goes into the charger. There may be more pieces but I can't find them, as they are her phone.
I'm trying an entirely different phone at lunch.
I followed all the instructions on the link you just sent but according to that, it should work.

Quote:
Originally Posted by Gorgon View Post
https://www.samsung.com/uk/support/m...-android-auto/

The Pixel 2 uses the same USB-C cable that you’re using with your Samsung.

T. K.
Whitby
Red_rooster9 is online now  
post #575 of 588 Old 10-23-2018, 10:07 AM
Member
 
Mwoodring's Avatar
 
Join Date: Apr 2018
Location: United States
City/State/Province: Ashburn VA
Posts: 108
Garage
Quote:
Originally Posted by Red_rooster9 View Post
I've concluded it isn't exclusive to android auto, or jag apps etc., as i have the issue with all and more, and both the cord and USB ports work, so I'm trying to ascertain what you mean exactly with specifying the option "transfering media content".
How would I do that.
When I plug the phone in there is an "allow content" with yes or no but that's it. If you say yes then you're in and if no then you just simply won't be allowed in until you do, so I'm assuming it's under settings but can't find where?
My wife has a Google pixle 2 phone but doesn't have a USB port end that I can see. However, I feel like I need to phone to rule it this possibilty out I think.

I had the exact same issue and figured out how to get it to work. It requires a couple extra steps. Plug your android device in via USB, go to your settings button on your phone. At the top is the connections tab, select that. At the very bottom you will see "more connection options", select that and then you will see "Mirror Link". Turn that on and you should be able to get your phone to connect and display in your Cat. Make sure to have the Android Auto app running, you will have to run through a couple of setup screens.



My phone is a Samsung S7 edge.
Mwoodring is offline  
post #576 of 588 Old 10-25-2018, 12:12 PM
Member
 
Red_rooster9's Avatar
 
Join Date: Nov 2017
Location: Canada
City/State/Province: Ontario
Posts: 370
I've tried every example over the past 2 weeks but to no avail. The last suggestion....to allow the phones permission to mirror makes sense, but for me didn't work.
When I tried this it says that "the device (the car) Is not compatiable".
I have read that as per JLR the fact that they work on some F paces and not others is a "fluke" of sorts. Has anyone else heard this?
I was able to get my wifes Google Pixle, and try and it suffers from the exact same.
For those that have it working, do you also have a working SIM or wifi connection? I know it shouldn't matter, just asking.

T. K.
Whitby
Red_rooster9 is online now  
post #577 of 588 Old 10-25-2018, 01:10 PM
Senior Member
 
DPinTX's Avatar
 
Join Date: Jul 2017
Location: USA
City/State/Province: Frisco, TX
Posts: 1,820
Garage
Quote:
Originally Posted by Red_rooster9 View Post
I've tried every example over the past 2 weeks but to no avail. The last suggestion....to allow the phones permission to mirror makes sense, but for me didn't work.
When I tried this it says that "the device (the car) Is not compatiable".
I have read that as per JLR the fact that they work on some F paces and not others is a "fluke" of sorts. Has anyone else heard this?
I was able to get my wifes Google Pixle, and try and it suffers from the exact same.
For those that have it working, do you also have a working SIM or wifi connection? I know it shouldn't matter, just asking.

At this point I would take it to the dealer. You might have a bad usb interface in the center console.

DP

Do you have the HDMI Port next the USB ports in your car ?

Have you asked a friend with an iPhone to try to see if it will work that way ?

2019 Silicon Silver with Light Oyster / Jet interior, 22" Double Helix Wheels, AS Tires, Technology Pack, Luxury Pack, Comfort & Convenience Pack, Driver Assist Pack, HUD, WiFi Connect pack, Loadspace luggage rails. Does anyone read these signatures?

Replaced 2017 Ingot R-Sport @ 12864 mi

A forum post should be long enough to cover the subject yet short enough to generate interest.

I have been told by a forum member that I’m a “Wealth of Knowledge” just know I can’t spell for shirt.

Last edited by DPinTX; 10-25-2018 at 01:17 PM.
DPinTX is online now  
post #578 of 588 Old 10-25-2018, 08:49 PM
F Pace Expert
 
VZX-CO's Avatar
 
Join Date: Apr 2016
Location: USA
City/State/Province: Denver/Telluride
Posts: 3,130
Ran across this and it might be useful for some of these issues:

https://support.google.com/androidau...S_EbBt0/?hl=en

British Racing Green S with all the trimmings, Built 7/4/2016, delivered 8/22/16. Love it! BRG Grand Duke of Western Colorado Territories (minus Roaring Fork Valley) and Parts of Denver City
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VZX-CO is offline  
post #579 of 588 Old 10-25-2018, 08:50 PM
F Pace Expert
 
VZX-CO's Avatar
 
Join Date: Apr 2016
Location: USA
City/State/Province: Denver/Telluride
Posts: 3,130
Ran across this and it might be useful for some of these issues:

https://support.google.com/androidau...S_EbBt0/?hl=en

British Racing Green S with all the trimmings, Built 7/4/2016, delivered 8/22/16. Love it! BRG Grand Duke of Western Colorado Territories (minus Roaring Fork Valley) and Parts of Denver City
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VZX-CO is offline  
post #580 of 588 Old 10-29-2018, 11:44 PM
Member
 
Red_rooster9's Avatar
 
Join Date: Nov 2017
Location: Canada
City/State/Province: Ontario
Posts: 370
Hey, again I want to say I appreicate all the help, esp you @DPinTX and @Gorgon .
I have called and they are having issues with others besides mine that I see everywhere, but obviously not all.
I will book an appoinent when I have another issue with the car, should not be too long, for now I can live without AA not working. For the record, I did use a neighbours iphone but no luck, and yes I have 2 USB and and an HDMI port under the center console and the USB works, I'm pretty sure.
However, prior to this 18c did Jaguar apps work? Spotify was a Jaguar app and I can't get that to be recognized via plugging my phone in USB, fine over bluetooth.
I asked previous but didn't get an answer, do you folks have working/active SIM?

Quote:
Originally Posted by DPinTX View Post
Quote:
Originally Posted by Red_rooster9 View Post
I've tried every example over the past 2 weeks but to no avail. The last suggestion....to allow the phones permission to mirror makes sense, but for me didn't work.
When I tried this it says that "the device (the car) Is not compatiable".
I have read that as per JLR the fact that they work on some F paces and not others is a "fluke" of sorts. Has anyone else heard this?
I was able to get my wifes Google Pixle, and try and it suffers from the exact same.
For those that have it working, do you also have a working SIM or wifi connection? I know it shouldn't matter, just asking.

At this point I would take it to the dealer. You might have a bad usb interface in the center console.

DP

Do you have the HDMI Port next the USB ports in your car ?

Have you asked a friend with an iPhone to try to see if it will work that way ?

T. K.
Whitby
Red_rooster9 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jaguar F-Pace Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome